Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

 
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
 
Max 2016 Scene Explorer Fucking with Me
show user profile  herfst1
Hey chaps, firstly, this could be a bug as it was working before.

Problem: When I view the scene explorer in layer mode a whole bunch of my scene is invisible i.e. just not there. Go to heirarchy mode, it is there.

I've tried:
1. merging to new scene.
2. selecting hidden (layer mode) objects and adding to new layer.

Neither approach worked.

Side note: the new scene explorer is shit.
read 617 times
10/23/2015 10:03:49 AM (last edit: 10/23/2015 10:03:49 AM)
show user profile  donvella




read 604 times
10/23/2015 10:56:34 AM (last edit: 10/23/2015 10:56:34 AM)
show user profile  herfst1
Yeah. Next step is to export as obj's or fbx and re-import
read 600 times
10/23/2015 11:20:55 AM (last edit: 10/23/2015 11:20:55 AM)
show user profile  ijzerman
All the .net updated to the latest version?

--------------------------------------

Pushing buttons since "86
read 592 times
10/23/2015 12:31:34 PM (last edit: 10/23/2015 12:31:34 PM)
show user profile  herfst1
I'm not sure, it's a brand new computer set up by the IT guy, so I can ask him if I can't find a solution. Thanks for the tip, ijzerman.
read 589 times
10/23/2015 12:43:04 PM (last edit: 10/23/2015 12:43:04 PM)
show user profile  FX
dude... the new scene explorer is shit, use Outliner, v2.1.5 still works in 2016, the most you need to do is close it and open it if it doesn't update what's in the scene from time to time.

...aaand it uses proper right click menus , not that quad bollocks.




read 577 times
10/23/2015 1:55:10 PM (last edit: 10/23/2015 1:55:10 PM)
show user profile  herfst1
Will check it out. Cheers.

read 570 times
10/23/2015 2:15:35 PM (last edit: 10/23/2015 2:15:35 PM)
show user profile  herfst1
Who makes it? Don't want to download from some site with viruses and shit. Also, is it free?
read 567 times
10/23/2015 2:24:47 PM (last edit: 10/23/2015 2:24:47 PM)
show user profile  FX
Free, yup

http://outliner.pjanssen.nl/


..history

http://www.polycount.com/forum/showthread.php?t=71876

http://forums.cgsociety.org/showthread.php?f=6&t=871399&page=1&pp=15


.. basically AutoDoofus killed it.:/


..don't use the alpha, it'll crash your knickers off.





read 561 times
10/23/2015 2:48:13 PM (last edit: 10/23/2015 2:48:13 PM)
show user profile  herfst1
Thanks so much. Will get it now.
read 558 times
10/23/2015 3:04:33 PM (last edit: 10/23/2015 3:04:33 PM)
show user profile  ijzerman
Nice, downloading right now. I cant use it on 2015 for some strange .net error. :)

--------------------------------------

Pushing buttons since "86
read 551 times
10/23/2015 3:50:20 PM (last edit: 10/23/2015 3:50:20 PM)
show user profile  FX
"I cant use it on 2015 for some strange .net error"

..are you talking about Outliner and if so..what version gives you the net error ?





read 548 times
10/23/2015 4:02:33 PM (last edit: 10/23/2015 4:02:33 PM)
show user profile  herfst1
So, I've been using it, and it's good. Works like you want stuff to work.
read 545 times
10/23/2015 4:16:56 PM (last edit: 10/23/2015 4:16:56 PM)
show user profile  ijzerman
@FX, the default max 2015 one, on my machine it crashes after a minute or so, on another workstation here it works fine. It crashes and the contents of the layer tab become white with a giant red cross.
--------------------------------------

Pushing buttons since "86
read 493 times
10/26/2015 8:12:56 AM (last edit: 10/26/2015 8:12:56 AM)
show user profile  herfst1
For 2016 it's stable. My only Very minor issue I have is when I hide some objects they're hidden from the Outliner. I'm sure it's just a button press away from not hiding, just haven't found that button yet.
read 488 times
10/26/2015 8:58:59 AM (last edit: 10/26/2015 8:58:59 AM)
 
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
 
#Maxforums IRC
Open chat window


Support Maxforums.org