Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

max 2014 viewport
show user profile  msimecek
so it seems in 2014 the viewport often slips into using bounding boxes instead of Realistic or shaded mode.

does anyone know how to disable this feature? is suspect it's in customize, but i can't seem to find it.
read 339 times
5/3/2013 5:52:02 AM (last edit: 5/3/2013 5:52:02 AM)
show user profile  herfst1
I think that's due to ram issues or, more likely, performance issues of max. I wouldn't stress too much, a service pack is almost definitely on it's way.

Then again, I don't use 2014 so I could just be talking out of my arse.
read 321 times
5/3/2013 9:21:56 AM (last edit: 5/3/2013 9:21:56 AM)
show user profile  Mr_Stabby
its called adaptive degradation and is not a new feature, all though it might be more aggressive in 2014. Theres a little button with a cube picture down near the timeline to toggle it on/off, also you can set a never degrade option for individual objects in object properties.

read 320 times
5/3/2013 9:58:02 AM (last edit: 5/3/2013 9:59:05 AM)
show user profile  msimecek
the thing is in 2013 Adaptive degradation never worked this way for me. i never got bounding boxes....although you could see the quality of the display lessen while moving around the space.

anyway thanks for the insights!
read 304 times
5/3/2013 3:16:15 PM (last edit: 5/3/2013 3:16:15 PM)
show user profile  owtdor
If I remember correctly, the toggle for "adaptive degredation" is "O" (not zero)
<

read 294 times
5/3/2013 4:59:49 PM (last edit: 5/3/2013 4:59:49 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org