Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Max 2011 keeps crashing
show user profile  RobertG
Help! I just started using Max 2011 and noticed that everytime I use the Chamfer or Bevel function in Edit Poly the @#$ thing crashes! Even on simple objects like a frick'n box the program will crash. Am I missing somthing? Should I not be using Edit Poly anymore, and somenew tool that Autodesk wants people to start using?
read 1247 times
2/8/2011 8:17:42 PM (last edit: 2/8/2011 8:17:42 PM)
show user profile  Mr_Stabby
if autodesk did want people to ditch some functionality i dont think they would go ahead and crash their customers software for using it :p your installation definitely got a bug somewhere, got all the hotfixes and updates?

read 1239 times
2/8/2011 9:31:01 PM (last edit: 2/8/2011 9:31:01 PM)
show user profile  RobertG
Thanks for the reply Mr Stabby. Thats good to know that its just my installation. I think I have all of the current updates and fixes. The only thing is that I still have a copy of 2010 on the computer, which it doesn't seem to like too much but everything runs fine other than the constant crashes when using Edit Poly.
Do you know of any 2011 new tools tutorials that I can look at? I feel like I'm a little behind in their new features.

Thanks again
read 1232 times
2/8/2011 10:10:03 PM (last edit: 2/8/2011 10:10:03 PM)
show user profile  advance-software
You can run multiple versions of max from the same machine.

As stated, ensure you have installed all service packs & hotfixes.

If it still crashes, file a bug report.

There's an outside possibility its a driver problem if no-one else is experiencing the same problem.

Ensure you've installed the latest driver for your graphics card.

Ensure the max viewport is in DX9 mode - not DX10 or OpenGL.
read 1230 times
2/8/2011 10:12:25 PM (last edit: 2/8/2011 10:14:27 PM)
show user profile  RobertG
Thanks for the reply. I downloaded a new set of drivers for my graphics card and the problem is still there. Everything else seems up to date, my viewports are on DX9, all the current updates and hotfixes are downloaded.
I guess I need to file a report.
One more question, Max 2011 seems to have a new smart select setting running as a default. It is doing a terrible job so far. I want to pick specific edges to manipulate and the program just goes off on its mary way trying to guess my edge selections...and it is terrible, a joke 9 out of 10 times. Can I turn this off?

Thanks again!
read 1208 times
2/9/2011 1:11:08 AM (last edit: 2/9/2011 1:11:08 AM)
show user profile  npcph
I'm have a similar problem. Max 2011 running on a dell i5 with windows 7 pro. Crashes about every 2 to 20 minutes. I send the reports to autodesk and also put in a support request but got nothing. so now i send the report pretty much each time it happens with a prewritten message about what is happening. after about the 40-50th time, i decide to add some extra in. So i started to create a story and add in 1 line of text per report. It's all about a computer that kept crashing. his name is crashy.

read 1196 times
2/9/2011 5:24:16 AM (last edit: 2/9/2011 5:24:16 AM)
show user profile  ilithian
Mine and most of my colleagues are finding its crashing a hell of a lot more too. Still yet to find any actual improvements too. Just the preview button has moved, and become a bit worse, and the viewport dialog boxes are just ugly and annoying. Well done Autodesk.
read 1187 times
2/9/2011 4:05:01 PM (last edit: 2/9/2011 4:05:01 PM)
show user profile  RobertG
Yeah I'm new to 2011, but have been using Max for several years. I can say I have never been more frustrated with the program, it's crashing when I Chamfer a box. I'm pretty sure that chamfering a box is about the easiest thing the program can do, and it crashes every other time I perform a chamfer or bevel.
I guess I'm not alone though, and I'll start sending in reports everytime it happens. I have an i7 with Windows 7 by the way.
Also, does anyone know how to adjust the smart edge/polygon selection that has been turned on by default?


read 1170 times
2/9/2011 8:04:14 PM (last edit: 2/9/2011 8:04:14 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org