Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Matte/shadow material with alpha channel
show user profile  PaulJBis
Hi all:

I'm trying to create a matte object defined by a bitmap. In other words: I have a box, and I want to map on it a bitmap, and have the opaque parts of it appear on the scene as a matte object, while the transparent parts are transparent.

The way I've been doing it (suggested by searches here and elsewhere) has been to create a blend material, add to it a matte/shadow material and a 100% transparent standard one, and add as a mask the bitmap, but it doesn't work. When I render the scene, the box doesn't appear at all (not even the matte parts); oddly, if I make the standard material opaque (either 100% opaque, or 50%, or 40%), then it does appear, and the matte parts show up too. What am I doing wrong?
read 313 times
2/23/2012 1:22:38 PM (last edit: 2/23/2012 1:22:38 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org