Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Maxunderground news unavailable

Lofting problems
show user profile  Redturtle
Hey guys, I'm trying to loft a shape around a spline to create some wall trim, and things are whacked out.

This is the best result I've been able to get, can one of you lot tell me whats happening here / how to fix this? THanks in advance!

I moved the shape next to the spline so you can see the clearly wrong results:

This is a general shot of my scene, I have spots that I need the loft to joint around, but as of now thing are entirely messed up.

read 296 times
3/10/2015 6:54:30 AM (last edit: 3/10/2015 6:54:30 AM)
show user profile  digs
try reseting xforms

you could do this a number of other ways if that doesn't work, like convert it to editable poly and extrude
read 287 times
3/10/2015 8:03:27 AM (last edit: 3/10/2015 8:03:27 AM)
show user profile  mike_renouf
Draw the room shape in top viewport. Draw the section in front viewport. Apply a Sweep modifier to the room shape and choose Custom Section. Pick on your section shape. That should do it. Unless you're really going to town by tweaking the whole thing further, you won't need to use loft.

read 267 times
3/10/2015 1:43:02 PM (last edit: 3/10/2015 1:43:02 PM)
show user profile  Nik Clark
Yup, Sweep modifier ftw.

Click here to send me an emailClick here to visit my websiteClick here to visit my photo gallery on Flickr

read 262 times
3/10/2015 2:24:58 PM (last edit: 3/10/2015 2:24:58 PM)
show user profile  Redturtle
Thanks guys, definitely having xform problems, but with xform and sweep I got exactly the results I wanted. Cheers

read 254 times
3/10/2015 7:24:30 PM (last edit: 3/10/2015 7:24:30 PM)
#Maxforums IRC
Open chat window