Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Loft / Sweep annoying issue...
show user profile  albongino
Hey guys, I'm working on a small project and I'm using the loft modifier after trying the sweep modifier and they are both giving me this annoying issue,







despite the amount of subdivisions I use for the path and the shape it will still be there, also if I chamfer or fillet the corner vertex it wouldn't make a difference, it's affecting the renders a bit as well... anybody has dealt with it before??

thanks.
................



read 1759 times
3/13/2009 12:36:42 PM (last edit: 3/13/2009 12:37:02 PM)
show user profile  K-tonne
check your smoothing groups- looks like to me at least- add an edit poly onto the stack and hit autosmooth
or if it's anything like splines smoothing there'll be a checkbox called smooth or something, might help if it's there

Website and Portfolio

read 1752 times
3/13/2009 12:43:48 PM (last edit: 3/13/2009 12:43:48 PM)
show user profile  albongino
I tried but no progress, same stuff, I'd hate having to oconvert the whole thing to an editable poly, delete the corners and weld each vertex one by one in the corner seam following the shape.. :/
................



read 1737 times
3/13/2009 2:19:27 PM (last edit: 3/13/2009 2:19:27 PM)
show user profile  Dejitarujin
Better than an Edit Poly would be just a Smooth modifier (not Meshsmooth). Its default angle value should work, but you may have to raise or lower it depending on whether there's actually anything there that needs smoothing. That's almost definitely a smooth group issue.
~~~
Specialty: Non-organic modelling and effects.
Setup: 3D Studio 2010 with finalRender.
Rig: No, no I can't.
read 1731 times
3/13/2009 2:36:26 PM (last edit: 3/13/2009 2:36:26 PM)
show user profile  TimTamFin
Un-Check "Smooth Path" from "Sweep Parameters".

or in Loft...

Un-Check "Smooth Length" from "Surface Parameters"
Rgds,
Timo

read 1723 times
3/13/2009 3:28:50 PM (last edit: 3/13/2009 3:31:45 PM)
show user profile  albongino
Thanks guys,

Applied the Smooth Modifier to the loft and it fixed the problem,

Unchecked Smooth path in the one with the sweep modifier and it also fixed it,

Cheers!


................



read 1717 times
3/13/2009 3:34:47 PM (last edit: 3/14/2009 2:16:42 AM)
show user profile  Mashedpot8er
I never knew about the Unchecked Smooth path thing either. I always use a smooth modifier as Dejitarujin suggested. Cheers Tim Tam. :)




Cad Monkey


read 1700 times
3/13/2009 7:38:55 PM (last edit: 3/13/2009 7:38:55 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org