Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

- 3DsMax
show user profile  md.stage
Hello,

I'm using ColladaMax to export 3dsMax model in Collada, to load them in PaperVision3D after (a flex 3D rendering engine)

I have two 3dsmax model, (a woman and a man).
When I export the man, I have a tag "ibrary_lights" (used in "library_visual_scenes"), and then when I load it in PaperVision, all the textures are badly displayed.
When I do the same thing with the woman model, I don't have any "library_lights" tag, and I have no problem with the texture after loading in PaperVision.

So I think that the display problem come from "library_lights", as PaperVision3D is recent, maybe it doesn't support it.

I'm not an advance user of 3DsMax, so I have really no idea about the difference between the two files... (woman-man). I have already try to compare them, but I found nothing.

I have merged a mesh from the woman in the 3ds file of the man, and then export it in collada, I have found again the "library_lights", so it's not a problem of texture, but more of... "global setup".

If someone know what is the setup in 3DsMax that create the "library_lights" (to disable it), that could be very helpful !

Thanks

Martin
read 833 times
4/4/2008 9:21:50 AM (last edit: 4/4/2008 9:23:01 AM)
show user profile  Kajico
check to see if you have any light emitters in your scene, they could be hidden

right click on your viewport and select Unhide by Name, or hit H and toggle the display filters to only show lights emitters, select them and delete them.


(\/) (°,,,°) (\/) Woop woop woop!




read 793 times
4/4/2008 2:31:56 PM (last edit: 4/4/2008 2:31:56 PM)
show user profile  md.stage
Thanks for this answer !

But I have removed all the objects that I don't need (so, for a person model, I just have Hair, Eyes, Face etc.)

So there is no light emitters in the model !

But as I am a beginner, I could have forgot any other basic things, so if you have another trick, please, tell me :)
read 757 times
4/7/2008 2:04:37 AM (last edit: 4/7/2008 2:04:37 AM)
show user profile  md.stage
To summarize, does someone has an idea about what make that 3dsMax build a tag during the collada export ?
read 672 times
4/28/2008 2:35:00 AM (last edit: 4/28/2008 2:35:00 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org