Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Lens flare problem
show user profile  shafi
It was done in video post option in 3ds max.The lens flare should not go through the earth.It`s unrealistic.How to solve this?Using 3DS MAX 2013.
Thank you
read 353 times
7/7/2012 8:29:46 PM (last edit: 7/7/2012 8:29:46 PM)
show user profile  Garp
Pics?




read 343 times
7/7/2012 8:48:27 PM (last edit: 7/7/2012 8:48:27 PM)
show user profile  Tarkus289
You were having this problem a few weeks ago, I and someone else told you it had to do with occlusion. Look at all the settings in the lens flare dialogs. If this is strictly done as a composite, then you need to use alpha channels properly.
read 337 times
7/7/2012 8:59:31 PM (last edit: 7/7/2012 8:59:31 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org