Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

New job, but computers at work crash on 3ds max 2013
show user profile  Wigwhambam
Hello.

I have just come out of a masters in Animation and have just got my first job doing animations for an Engineering firm.

They have never used animation in their business model before, and im pretty much alone in the office on the software.

They have supplied me with a high spec computer for which to animate on and have provided me with a license for 3ds max 2013.

The spec is as follows.

Dell
intel (R) Core (TM) i7-3770 CPU @ .340 GHZ 8 (CPU's)
AMD radeon HD 7570.

The scene i have created has been comprised of alot of exported inventor models. and has gotten to the point where the file is relatively low 90mb. At this stage though the scenes become unworkable, constant crashing, and unable to import any models/use the animation scrubber.

I have 3ds max 2012 at home on my computer (3 year old machine) at a much lower specification, and the file is working perfectly well.

my home spec is

Packard Bell i xtreme 18819uk
Intel core i7 020 quad core processor
nvidia geforce GT230

Is there something wrong with the newer 2013 3ds max?
im guessing that 3ds max will automatically utilise multi processing on a machine which has it too.

Can anyone please lead me in the right direction for a solution to help my computer at work run my scenes/ At the minute im sitting at work all day not getting anything done and working on my file at home to progress with the animation.

Thankyou in advance.


read 891 times
9/28/2012 7:37:56 PM (last edit: 9/28/2012 7:37:56 PM)
show user profile  advance-software
install latest service pack/hotfixes if you haven't already done so.

also latest driver for your graphics card.
read 884 times
9/28/2012 7:50:37 PM (last edit: 9/28/2012 7:50:37 PM)
show user profile  Wigwhambam
Hi and thanks.

I got I.T to install the latest service packs,

I havent however asked them to update the latest drivers for the graphics card!

So ill try that.

Could it be anything else?
read 880 times
9/28/2012 7:53:46 PM (last edit: 9/28/2012 7:53:46 PM)
show user profile  advance-software
one step at a time.

do that. see if it fixes the problem.
read 876 times
9/28/2012 7:57:51 PM (last edit: 9/28/2012 7:58:33 PM)
show user profile  Wigwhambam
Thanks again!, ill try that first thing Monday morning!
read 873 times
9/28/2012 8:05:58 PM (last edit: 9/28/2012 8:05:58 PM)
show user profile  Michael Torus
If the inventor surfaces have fillets that have multiple radii they will not translate. For example, They have to be a constant radius. I hope that makes sense.

read 866 times
9/28/2012 8:34:37 PM (last edit: 9/28/2012 8:34:37 PM)
show user profile  Wigwhambam
Hi,

I thought the issue may be the inventor models, but they imported correctly, just as a very complicated mesh which I optimised with the import settings and pro optimise.

The scene with these models in works well at home (with my lower spec computer) though. So it is deffinately an issue with my computer at work.

Im going to try asking I.T to install the drivers for my card though and see if that works.

Ive had my head so far into the software that I didnt even think that I.T maybe hadnt done this when they unpacked my computer.
read 854 times
9/28/2012 9:06:23 PM (last edit: 9/28/2012 9:06:23 PM)
show user profile  9krausec
also, make sure your .NET Framework is up-to-date as well. I think I've had issues with older versions of 3ds max and a corrupt .NET before in the past.




- Portfolio-




read 848 times
9/28/2012 9:14:12 PM (last edit: 9/28/2012 9:14:12 PM)
show user profile  ScotlandDave
I think it was wrl that worked best for me recently from inventor.. The pack and go option i think also worked well..




Website | Blog | Contact | Vimeo

read 834 times
9/28/2012 9:44:44 PM (last edit: 9/28/2012 9:44:44 PM)
show user profile  Michael Torus
Did you get this resolved by IT? What was the cause?
read 694 times
10/24/2012 8:52:57 PM (last edit: 10/24/2012 8:52:57 PM)
show user profile  9krausec
I forgot to mention that I am running a 3770k Ivy at 4.5ghz and 3ds max 2013. You aren't experiencing crashes with rendering, are you?




- Portfolio-




read 682 times
10/24/2012 9:21:57 PM (last edit: 10/24/2012 9:21:57 PM)
show user profile  9krausec
Double post, sorry.




- Portfolio-




read 682 times
10/24/2012 9:21:57 PM (last edit: 10/24/2012 9:22:12 PM)
show user profile  donvella
Just a note from what you said earlier Wigwhambam, max 2013 is still not multi-threaded. So most instances you will still be limited to 1 core. I would also look at updating that video card as thats the pits and probably not even as powerful as your home graphics card. I wouldnt be surprised if your scene is heavy at 90mb.

Alot of plugins now are utilising multiple cores, but most scripts still use 1 core and same with most modifiers in max (and ofcourse rendering uses multiple cores).

edit: I just re-read your graphics card and Im wrong, that card will be better then your home card. Although I find again some plugins utilise cuda cores - which are not available on ati cards. I just upgraded from ATi to nvidia specifically because I wanted to use the Physx engine.





read 666 times
10/25/2012 3:17:23 AM (last edit: 10/25/2012 6:06:19 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org