Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Jing Recording
show user profile  mrgrotey
Hi guys, I very rarely use max nowadays but I just did a Jing video to help someone out and whilst recording it stops me being able to orbit around my model, and dragging primitives only allows you to drag in snap mode . see the problems in the video below

Any ideas on whats going on?











Unable to display content. Adobe Flash is required.





read 360 times
4/2/2016 11:08:21 AM (last edit: 4/2/2016 11:12:18 AM)
show user profile  Dave
Are you aware that you have snaps enabled? Also the hot-key override toggle is on, maybe that has something to do with it too?

Have you set up some odd key-combo to start recording jings?

Oh, and hello, stranger.

"I flew over Egypt once"

read 347 times
4/2/2016 3:11:22 PM (last edit: 4/2/2016 3:11:22 PM)
show user profile  mrgrotey
Well I'm stupid it was simply the snaps option, I was sure it only happened when it was recording. but evidently not.

That's fine now however orbit still does not work as soon as Jing starts recording. As soon as it stops recording orbit works again :) and its not due to the keyboard override toggle.




read 339 times
4/2/2016 7:28:06 PM (last edit: 4/2/2016 7:28:06 PM)
show user profile  Dave
Have you set "Alt" and something to be a key combo in Jing? It might make 3ds Max ignore your Alt presses if you've got Jing running and it's keeping an eye out for Alt + combos.

"I flew over Egypt once"

read 334 times
4/2/2016 8:56:34 PM (last edit: 4/2/2016 8:56:34 PM)
show user profile  Garp
I just tried and it worked fine for me (max 2012). No idea what it could be.




read 327 times
4/2/2016 10:11:59 PM (last edit: 4/2/2016 10:11:59 PM)
show user profile  mrgrotey
There don't appear to be any keyboard commands you can set in Jing. Other than 'capture' and that isn't set. Its very odd.

I've now opened support ticket on the techsmith website.




read 308 times
4/3/2016 8:40:29 AM (last edit: 4/3/2016 8:40:29 AM)
show user profile  mrgrotey
Well tech smith tech support came up trumps, running max and Jing using the 'run as administrator' allows the orbit function work again. Awkward in windows 10 but doable.




read 272 times
4/4/2016 10:56:42 PM (last edit: 4/4/2016 10:56:42 PM)
show user profile  Dave
DO NOT RUN 3DS MAX AS ADMINISTRATOR.

"I flew over Egypt once"

read 263 times
4/4/2016 11:59:53 PM (last edit: 4/4/2016 11:59:53 PM)
show user profile  mrgrotey
...because?




read 256 times
4/5/2016 8:41:34 AM (last edit: 4/5/2016 8:41:34 AM)
show user profile  Dave
It breaks some plugins, I don't know what causes it exactly, but I couldn't even install a bunch when I was running as admin, you also lose the functionality to drag and drop files into the viewport to open them. At-least that's the case with Win 10. There was something else as well, but I forget.

"I flew over Egypt once"

read 249 times
4/5/2016 1:46:28 PM (last edit: 4/5/2016 1:46:28 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org