Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Issue with interface
show user profile  CarlNoob
I recently opened 3ds max put a primative down to start modeling, when to the modify tab then clicked modifier list so put in edit poly and this happened.

The menu seems to be going up instead, which is perfectly fine but very annoying lol. any info would be appreciated.


I know questions thats everybody knows the answers too....... ;) lol
read 434 times
8/3/2009 8:37:33 AM (last edit: 8/3/2009 8:37:33 AM)
show user profile  mrgrotey
That happens to me sometimes, I just click the arrow again to close the modifier list then click again and it opens fine




read 430 times
8/3/2009 8:39:50 AM (last edit: 8/3/2009 8:39:50 AM)
show user profile  CarlNoob
i wish it was that easy, but cheers grotey...... reset my display settings to default and everything.... might have to live with it........ even if it is bloody annoying lol


I know questions thats everybody knows the answers too....... ;) lol
read 426 times
8/3/2009 8:43:25 AM (last edit: 8/3/2009 8:44:12 AM)
show user profile  Cloak
try renaming the file 3dsmax.ini - when you reopen max it'll recreate it. I've had issues w/ pallets acting wonky if screen res or layouts were changed (especially going from a system w/ multiple monitors in other configs).

read 389 times
8/4/2009 5:31:07 AM (last edit: 8/4/2009 5:31:07 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org