Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

is this a bug in my 3ds max?
show user profile  debodeebs
been having this for such along time and this is why i never get a good render, even though i know a dozen presets for interior lighting i thought i would just follow a simple interior tutorial last night to see if i have been missing something, i have a daylight system with vray sun, intensity is default 1 and i have no other lights in the scene and default lights are off, the ceiling is rgb 200 so not pure white and the walls are a light cream, now on the video tutorial the guy has his vray sun always at 1 and his render looks good without any other lights but mine is way too bright i have to have intensity at 0.4 so then adding plane lights in window to brighten inside up but then even those have to be no higher then 3 in order to not have bright over exposed windows and ceiling. everything is defiantly to correct scale so do you think something is up with my max?

ps. using vray physical camera f-number is 3.6 shutter speed 100 and iso 600 and gamma is 2.2 using linaer multiply
read 316 times
8/14/2014 1:26:11 PM (last edit: 8/14/2014 1:26:11 PM)
show user profile  FX
Too many possibilities why this may be happening, try resetting/rebuilding the scene.

..and your title should read "Is this 3ds Max in ma bugs" ;)
read 271 times
8/16/2014 1:21:04 PM (last edit: 8/16/2014 1:21:04 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org