Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

iRay uses 99% of GPU, but GPU uses only 70% of max power?
show user profile  R6
Hello everyone.

I'm fairly new to iRay rendering for architectural models.

My specs are

z87x-oc force
corsair 650W
256ssd
8GB ram
4770 i7
GTX780

I noticed when I render that the GPU usage reports back 99%, but it only shows 70% of power usage. Is this normal? I wonder if it's affecting my performance at all.

650W seemed more than enough for my set up.

Any thoughts?
read 340 times
5/15/2014 11:02:13 PM (last edit: 5/15/2014 11:02:13 PM)
show user profile  Mr_Stabby
utilization percentages only show how many cycles there is something to do. That something could be a scalar 1+1 or a matrix multiplication or texture sampling or whatever, gpu's are littered with various hardware functions that would otherwise consume dozens of cycles to complete.

More complex operations take more transistors and hence more power to complete but it would be incredibly inefficient to actually go and count how many transistors are being used so you end up with 99% utilization, 5% power(something like a d2d application), 50% utilization, 80% power(something like a heavy duty post GI solution) and so on.

If your gpu didn't have enough power to do stuff, it would crash (usually they test for that on boot so probably wouldn't even boot).

read 305 times
5/16/2014 11:17:39 PM (last edit: 5/16/2014 11:17:39 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org