Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

 
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
 
inverted bump?
show user profile  Garp
What the heck?

All of a sudden, the effect of height maps is inverted when used as bump.
Works fine in other slots. Same with scanline, mental ray or vray.
(max 2012 64-bit)

Any idea anyone?




read 480 times
11/1/2011 6:01:12 PM (last edit: 11/1/2011 6:25:28 PM)
show user profile  Joey Parker Jr.
All of a sudden? Did it used to be correct in 2012?

I get the same thing in max 2012 64-bit. AND in max 2011 64-bit.
 photo 2012-sig_small3_zpsbd114b69.png

read 453 times
11/1/2011 6:51:00 PM (last edit: 11/1/2011 6:51:00 PM)
show user profile  advance-software
some shambler at autodesk probably put a minus sign in the wrong place then vray copied them for consistency.


read 449 times
11/1/2011 6:52:33 PM (last edit: 11/1/2011 7:01:45 PM)
show user profile  Garp
Thinking about it, I don't remember using any bump map in max 2012 yet. This one could be the first.

So this is happening to everybody?

And speaking of consistency, I've rendered the same noise map to texture, made a normal map out of it with the nvidia plugin and reapplied: this time it's going in the right direction.




read 438 times
11/1/2011 7:05:51 PM (last edit: 11/1/2011 7:08:28 PM)
show user profile  Coxy
Weird, i'll have a try when I get home. As an aside Garp I am thinking about buying the Algorithmic texture plugin tonight. Is it worth the investment?



www.artasmedia.com
read 429 times
11/1/2011 7:14:48 PM (last edit: 11/1/2011 7:14:48 PM)
show user profile  Garp
You mean allegorithmic, right?

I dunno. If you need to create your own substance textures that you would reuse over and over, with particular controls and all, it's great.
If it's just for making your maps, I'd say their free mapzone program is enough. It is for me anyway.




read 423 times
11/1/2011 7:20:11 PM (last edit: 11/1/2011 7:20:38 PM)
show user profile  Coxy
Yeah that's the one! Ok, I'll take a closer look at both of them tonight.



www.artasmedia.com
read 420 times
11/1/2011 7:23:40 PM (last edit: 11/1/2011 7:23:40 PM)
show user profile  Error404
negative bump is the new positive pump

:-)

www.DanielBuck.net - www.DNSFail.com

read 413 times
11/1/2011 8:24:48 PM (last edit: 11/1/2011 8:24:48 PM)
show user profile  Garp
So? No one else with max 2012 to confirm (or not)?




read 389 times
11/2/2011 1:46:35 AM (last edit: 11/2/2011 1:46:35 AM)
show user profile  Dave
I've got 2012 at work, but I'm unsure as to whether or not this is a problem "as standard" or if it's new to 2012?

Without launching anything though... white = high, right? Like, that's a standard, right? Yeah?

To be honest, Garp.. if it puzzles you, there's a slim chance of anyone else solving it, lest the Grote becomes interested. I'll do some tests while at work tomorrow. (Scanlie and MR only, plus various realtime shaders, no vray)

"I flew over Egypt once"

read 385 times
11/2/2011 2:05:15 AM (last edit: 11/2/2011 2:05:15 AM)
show user profile  Sir_Manfred
I think I had this years ago actually. Using the same procedural material, I believe.
I also think that the issue is with the material.
I'm pretty sure that if you would save it out as an image, the bump would give a more correct result.



Visit my Portfolio
http://www.Freds3D.com

read 381 times
11/2/2011 2:29:41 AM (last edit: 11/2/2011 2:29:41 AM)
show user profile  Garp
@Manny: you're right, when rendered to texture and reapplied as bitmap, it's correct.
It seems that all the noise based procedural maps are inverting the bump (noise, dent, smoke, speckle and spat).

@Dave: it's more annoying that puzzling, actually. I just wanted to know if it was max on my machine (as if I had changed something accidentally) or that version of max.




read 369 times
11/2/2011 3:16:55 AM (last edit: 11/2/2011 3:17:20 AM)
show user profile  reeves1984
At least with the new node based view of the material editor it'd be easy to invert the same image and reuse it!

I suspect anyway, Im using 2010 :(

--
Simon Reeves


www.simonreeves.com - VFX Artist & Blog
twitter


www.analogstudio.co.uk <-- I work here

read 343 times
11/2/2011 2:16:14 PM (last edit: 11/2/2011 2:16:14 PM)
show user profile  BishBashRoss
You can fix it with an output map, pretty weird that though.





read 339 times
11/2/2011 2:44:52 PM (last edit: 11/2/2011 2:44:52 PM)
show user profile  Garp
Ok, my bad. I just tried it in old max 9 and it's inverted there too!
I can't believe it's the first time I notice this :|




read 331 times
11/2/2011 6:16:07 PM (last edit: 11/2/2011 6:16:07 PM)
 
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
 
#Maxforums IRC
Open chat window


Support Maxforums.org