Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

INVENTOR 2009, flickering, text not showing...
show user profile  bratok
Hi guys,
Its not Max of course, but probably close enough.

Autodesk Inventor 2009, somehow the menus are flickering when i brows through them, as well as text is not showing where it should have been.

Maybe you could suggest something?
read 858 times
4/30/2008 11:13:23 AM (last edit: 4/30/2008 11:13:23 AM)
show user profile  ulisei
looks like a vista 3d-device problem...




read 826 times
4/30/2008 12:44:23 PM (last edit: 4/30/2008 12:44:23 PM)
show user profile  bratok
Eeee... how do we fix it? ;)))
read 820 times
4/30/2008 1:30:50 PM (last edit: 4/30/2008 1:30:50 PM)
show user profile  bratok
bump...
read 785 times
5/1/2008 5:59:58 AM (last edit: 5/1/2008 5:59:58 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org