Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Inserting Edge Loops
show user profile  tileboy
I'm following this tutorial here which I'll copy and paste -

____________________________________________________________________________

# Zoom the viewport so you have a good view of the three windows in the upper portion of the wall.

# On the Graphite Modeling tools tab Edit panel, click to turn on (SwiftLoop).

The SwiftLoop tool adds edges to the Editable Poly surface by drawing a “loop” from one edge to another.

Note In this tutorial, you use only a handful of tools to create the façade geometry. The ribbon has many other options that aren’t demonstrated here. See Modeling a Helmet Using the Ribbon for further uses of the ribbon.

# Drag over the façade near the top edge. 3ds Max constructs a vertical edge, which you can move.

____________________________________________________________________________

I'm doing exactly what this tutorial says to do, but when I try to insert the edge, nothing happens. Did the author leave out details on how to do this, or is my software defective or missing a plugin or something?
read 556 times
10/20/2011 6:54:49 AM (last edit: 10/20/2011 6:54:49 AM)
show user profile  K-tonne
what version of max are you using?
have you the latest service pack? i think 2012 is on sp 2 now
if you select the edge and press the 'ring' button in the edit poly rollout on the right does it do the same or select the right edges? (you can then press 'connect' to do the step in the tutorial and continue)
might be a double vert, an open edge of one of a hundred other things happening

sometimes tutorials are deliberatly incorrect to force the reader to use their own mind to work out the solution- not entirely helpfull but modelling is to some extent about problem solving

Website and Portfolio

read 525 times
10/20/2011 3:39:53 PM (last edit: 10/20/2011 3:39:53 PM)
show user profile  tileboy
Thanks for the help. You're definitely right about tutorials - I know for a fact that a lot of them omit steps because they assume you already know certain things.

As far as this this post goes, I found the problem. It's the polygon I was working with. While rotating it up so it's perpendicular to the plane, somehow it must have gotten distorted because the swift loop worked fine on another polygon.
read 504 times
10/20/2011 8:15:05 PM (last edit: 10/20/2011 8:15:05 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org