Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Maxunderground news unavailable

Ineligible glow behind objects
show user profile  McArno
I have problem where there is small glow behind some furniture, which is 1mm to couple of centimetres away from walls (see attached raw rendered image). Glow is also visible in “VRay GI” and “VRay Reflection” passes, but not in “VRay Lighting” and VRay Specular” passes.
I’m using V-ray 3; V-ray sun in daylight system – accompanied by VRay dome light with HDRI texture. Three VRay plane lights as simple sky portals in front of windows (outside). Render settings: I’ve tried default and V-Ray’s own default quick settings, but the strange glow has remained.

Any ideas would be greatly appreciated!

Beauty pass:

read 562 times
7/6/2015 4:25:42 PM (last edit: 7/6/2015 4:27:42 PM)
show user profile  McArno
Really no ideas? At all?
read 490 times
7/10/2015 8:21:52 PM (last edit: 7/10/2015 8:21:52 PM)
show user profile  Bedrock
Could be GI bleeding/leaking. Make sure the shadow bias in the light sources is sufficiently low (default is .2 or .02, depending on the lights you start with - try .01)

Try a GI pass that's brute force only (primary and secondary) to see if the problem persists. If you're using Light cache, try adjusting leak prevention parameter. If the problem goes away with brute force as primary and secondary GI, you've got a problem with GI resolution being to small to resolve those tight shadowy spots.

Hope this helps! ----------------------------------------------------------------------------------------------
Chris Bedrosian
CG Supervisor - Blur Studio - Culver City, CA
read 488 times
7/10/2015 8:33:16 PM (last edit: 7/10/2015 8:33:16 PM)
show user profile  McArno
Thanks for your reply!
My V-Ray sun already had shadow bias 0,002 m; when I changed V-Ray Dome Light shadow bias to 0,001 m it helped to remove the light leakage from behind one of the dressers but the leakage remained on the window frame area.

I tried using Brute force as both primary and secondary engine, but there's no use.
read 467 times
7/10/2015 11:14:18 PM (last edit: 7/10/2015 11:14:18 PM)
show user profile  FX
If the issue is with GI , try the override material and put something neutral in the GI slot.

Have you twiddled with the Leak Prevention settings in the light cache roll-out. ?

edit : as Bedrock suggested ;)

It's been awhile since I had a similar issue, I'm sure the override fixed it.
read 459 times
7/11/2015 1:09:35 AM (last edit: 7/11/2015 1:26:56 AM)
show user profile  donvella
in ur IR rollout change the dist thresh to like .6

read 442 times
7/11/2015 10:58:01 AM (last edit: 7/11/2015 10:58:21 AM)
show user profile  McArno
Thanks for your replies!
Sadly I don't have Leak prevention option in my Light cache section.
Changing the distance threshold in IR from 0,1 to 0,6 didn't have any noticeable effect, as didn't increasing the value even further.
read 419 times
7/12/2015 10:00:47 PM (last edit: 7/12/2015 10:00:47 PM)
#Maxforums IRC
Open chat window