Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Maxunderground news unavailable

First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
Indoor Lighting kitchen
show user profile  antoin_currie
Hello there,

I need some help with a kitchen I have been modeling. Basically I've modeled the entire kitchen, applied all the materials and textures and am trying to light the whole scene with a daylight system from the outside - in. So I have two windows on two different walls in the kitchen and sky portals on each to draw the light from the skylight in the daylight system into the room.
At the minute I don't want to add any indoor/internal lighting, I will do that in another render, but I want enough light from the outside to come in so that you can see the whole kitchen without indoor lights first.
Problem is, without setting the exposure value in the environment settings down to like 10, I can't even see most of the room at all. Setting it to 10 and eveb having 128 shadow samples just gives me a very grainy image at 1280x720. I have the Sun turned off in the daylight system, just keeping the skylight as the sun does nothing for me at all bar give me really strong shadows and just overwhelms everything. I've tried pretty much everything bar add the indoor lights, which is the only thing I do not want to actually do, it's something as I say, I will do in another render. I'm not entirely unhappy with the amount of light at the minute, it's just thje graininess mainly. I don't think I'm efficiently capturing as much light as I should be from the skylight. I've adjusted the multipliers in the light lister for the skylight and the skyportals but I still can't seem to get a good spread of light into the room without setting the EV down and getting this damn grain!
Anything I'm missing out here that's obvious?
Here is the result I get:-

Any help at all would be appreciated greatly!


read 572 times
5/10/2015 1:26:37 PM (last edit: 5/10/2015 1:26:37 PM)
show user profile  Mr.Burns
Have you tried adding sky portals and increasing the indirect bounces? Something like 5 should work.
read 563 times
5/10/2015 1:51:59 PM (last edit: 5/10/2015 1:51:59 PM)
show user profile  antoin_currie
Hello there,

Thanks for replying, yes I've added sky portals, but the indirect bounces I don't think I've configured yet, so I'll have a play around with that, cheers
read 556 times
5/10/2015 2:10:32 PM (last edit: 5/10/2015 2:10:32 PM)
show user profile  antoin_currie
Here is a small render for time saving after changing the 'Diffuse bounces' to '5' in the FG settings, it looks a little brighter, which is good, but still as grainy. I assume that's what you meant by 'Indirect Bounces'? I can't see anything else similar..
Here are my FG settings:-

read 543 times
5/10/2015 2:42:01 PM (last edit: 5/10/2015 2:42:01 PM)
show user profile  herfst1
Let me guess (since you didn't say), vray?

Regarding lighting I'd go for stronger lighting (intensity) with I higher fstop; it seems to give better results. Can adjust the shutter speed and ISO as well to balance the contrast. Also do a 50% grey render of your scene (at a draft quality) and pick a mid-tone grey and use that in your white balance slot... though I'm no lighting expert.

As for the graininess of your scene it depends on a couple of factors:
1. material subdivs for reflection. If they're too low you'll get grain, so up them accordingly. A simple benchmark is, if it's less glossy you'll need more subdivs.
2. Lighting subdivs for shadows. If the shadows are noisy, up the lighting subdivs.
3. Light cache. Set indirect illumination to light cache for both slots and tick "Show samples" (or something like that), now render. If it's too blocky then you have to up the samples, the iterations (makes it blurry) and maybe reduce the sample size (or increase, I forget).
4. Then set primary sampler to irradience map. Tick show samples. If there's lots of black space on places like the walls, reduce the min samples (e.g. -3 or -4), and if there's not enough detail in the... more detailed areas up the max samples to -1 or 0. Also the clr. thres. is important. If it's still noisy reduce it to 0.3 or 0.2. Can also up the h.sphr samples to 80 or 100.
5. DMC sampler. Can write a lot, but just set it to min 1, max 50, untick "use global settings" and leave it at 0.01.
6. GI, turn it on, lightens up the whole scene.
7. Colour mapping, turn on the capping, tick "don't affect colours."

[edit] shit, just saw your screenshot, I swear that was an edit by you. Mental fucking ray. Oh well...

[edit] not an edit, new comment. Damn you no-live-updates.

read 542 times
5/10/2015 2:49:42 PM (last edit: 5/10/2015 2:51:34 PM)
show user profile  antoin_currie
Haha, yep sorry, Mental Ray.

Thanks for your input herfst, would all what you just said there apply to Mental Ray as well?
I'm gonna go through all this step by step. Looks like it will help.

Many thanks!!
read 519 times
5/10/2015 4:40:52 PM (last edit: 5/10/2015 4:40:52 PM)
show user profile  Garp
I'm not an mr user but I see that you're using the draft preset for final gather. Hm...

read 518 times
5/10/2015 4:51:23 PM (last edit: 5/10/2015 4:51:23 PM)
show user profile  Mr.Burns
What Garp said. Also what are your sampling values? The max one should be at least 16.
read 515 times
5/10/2015 5:00:41 PM (last edit: 5/10/2015 5:00:41 PM)
show user profile  antoin_currie
Hi Garp,

I had tried this before, but I've just tried it again and here's the result: Nothing but a slower render time:-

read 508 times
5/10/2015 5:23:59 PM (last edit: 5/10/2015 5:23:59 PM)
show user profile  antoin_currie
Mr.Burns, when you say Sampling values, do you mean shadow sampling? Already posted in original post, but this was set to 128 and I believe that is pretty high.
Unless you are talking about another sampling that I don't know of?

read 507 times
5/10/2015 5:26:03 PM (last edit: 5/10/2015 5:26:03 PM)
show user profile  Mr.Burns
You seem to be using a much newer Max version than I am, so I'm not sure where the settings are. Could you post the rest of your settings as well? If you're using A&D materials with glossy reflections you should also check the sample values.
read 503 times
5/10/2015 5:32:56 PM (last edit: 5/10/2015 5:32:56 PM)
show user profile  antoin_currie
Herfst reply would have been great if I was using v-ray, sorry herfst, a lot of knowledge was poured into your reply there, wish I could use it!!
read 500 times
5/10/2015 5:34:34 PM (last edit: 5/10/2015 5:34:34 PM)
show user profile  herfst1
No problem. I got that knowledge here, just paying it forward. But you can use the same thinking, sort of. If it's noisy it's because there are too few light rays hitting the lens. Sort that out and balance the exposure accordingly.
read 497 times
5/10/2015 5:37:13 PM (last edit: 5/10/2015 5:37:13 PM)
show user profile  antoin_currie
My rendering config, maximum samples per pixel is 128, as are my shadow samples in daylight system:-

Top left hand region render, still grainy with high FG:-

the wall material with glossy samples up to 16:-

read 492 times
5/10/2015 5:42:29 PM (last edit: 5/10/2015 5:42:29 PM)
show user profile  antoin_currie
so as herfst says, looks like my camera isn't getting enough light into the lens. How would I make the light go into the lens!!!!
read 491 times
5/10/2015 5:43:23 PM (last edit: 5/10/2015 5:43:23 PM)
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
#Maxforums IRC
Open chat window