Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Keeping image plane textures visible
show user profile  FloorPlay
Hello.

Just looking for a little help.

I am wondering how we keep the textures on image planes which are being used for references visible when i change the viewport to wireframe so i can continue to model. The image plane textures also turn to wireframe, which i don't want.

Still need to add cross sections but does the reference look ok so far also?

Thanks






read 1804 times
3/13/2010 3:48:58 PM (last edit: 3/13/2010 3:58:41 PM)
show user profile  BishBashRoss
Alt-X to make object transparent.





read 1796 times
3/13/2010 3:51:25 PM (last edit: 3/13/2010 3:51:25 PM)
show user profile  atkonline
it helps to have show frozen in grey unchecked when you freeze your blueprints
read 1785 times
3/13/2010 3:57:47 PM (last edit: 3/13/2010 3:57:47 PM)
show user profile  FloorPlay
Thnx for the quick responces.

BishBashRoss: Im trying Alt-x but nothing is changing?

atkonline: When i right click on a plane 'object properties' i can't untick it until i press the 'By Layer' Tab. I then can turn it off, i pick 'freeze' and 'Hide' at the top but the plane disappears??


read 1772 times
3/13/2010 4:06:38 PM (last edit: 3/13/2010 4:06:38 PM)
show user profile  FloorPlay
Sorry all but im still stuck with this problem. I didn't mean to type about 'hiding' the mesh in my last post so just ignore that but i still can't keep the plane in view with the textures on it when i change in to wireframe mode. I have post a screenshot of the default object properties for the plane but see i can't do what atkonline said to do. I tried clicking the layer button which does make the buttons active but the plane still turns grey even after switching frozen in grey off. I mapped in the texture using UVWmap and using the 'bitmap fit' option and then also loading the image in the material editor.
Any ideas please?
Thankyou.

read 1742 times
3/14/2010 4:35:28 AM (last edit: 3/14/2010 4:35:28 AM)
show user profile  Jimboliah
I never use the wire frame mode myself, but if you need the mesh to look like that try this, assign a standard material to it and check "wireframe" and "2 sided" in the material properties.
As for the ref's you should be able to uncheck the "show frozen in gray" and then freeze the plane.

Edit: Do you really need to post large pic's for this?? 800 x 600 would be plenty!
read 1734 times
3/14/2010 5:13:44 AM (last edit: 3/14/2010 5:15:14 AM)
show user profile  FloorPlay
Thnx Jimboliah, that has answered my question. I just thought there might of been a more direct way to do it. There does seem to be a better way of doing it in terms of what atkonline suggested by im sure i may have done something wrong which is why its not letting me uncheck things in 'object properties. So thnx. So you never use wirframe when modeling from references? How can you position verts properly when you can't see through the object your working on?

Yeah sorry all for the large images guys, keep forgetting im using a 30inch.
read 1728 times
3/14/2010 5:40:21 AM (last edit: 3/14/2010 5:40:21 AM)
show user profile  Jimboliah
One good way is to set up splines a guides for modeling the mesh.
Some blueprints even have cut away guides, labeled A B C D ect... like it appears yours is.
read 1707 times
3/14/2010 5:50:06 PM (last edit: 3/14/2010 5:50:06 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org