Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Huston, I have a problem
show user profile  ChillyWilly
Greetings all. I linked a Revit 2013 model into a Max 2013 model. Several objects are coming into the 3ds model grouped in some way that I can't figure out. For instance the columns aren't grouped in the revit model and I didn't group them in Max but they are coming in grouped somehow anyway. This makes it difficult to apply uvw maps and materials because when I adjust the map on one column, it changes them on all the others. I tried several things including deleting the columns in revit and making separate extrusions for each column (in other words, I didn't make 1 column and copy it all around). I even started completely over with a new max model, but they are still coming in grouped. Any ideas?
Thanks people...
read 468 times
9/27/2012 5:00:06 PM (last edit: 9/27/2012 5:00:06 PM)
show user profile  ccampbell
Sounds dumb but did you try ungrouping them? also, you could export them one at a time and they will all import in the correct position. If none of that works you can try detach the pillers at the subobject > element level.




$Entrepreneur = if((Designer + Engineer)*Programmer){Problem Solver};



read 440 times
9/27/2012 7:16:33 PM (last edit: 9/27/2012 7:16:33 PM)
show user profile  Westcoast13
Sorry to derail but I wondered if the problem was that you couldn't spell Houston. :)


My Turbosquid Area

read 422 times
9/27/2012 9:24:08 PM (last edit: 9/27/2012 9:24:08 PM)
show user profile  carrrottt09
can you ungroup them in max? or open the group and detach an object as an element from its self? Xforming?
read 414 times
9/27/2012 9:50:57 PM (last edit: 9/27/2012 9:50:57 PM)
show user profile  ChillyWilly
Thanks Guys, Yes, Westcoast13, I am horribly spelling challenged. I'm thinking of starting 1st grade again. Yes, tried ungrouping in max, they aren't showing up as grouped so can't ungroup them. Same with the revit file. It's a stumper. I'll play around with it & when I figure it out I'll let you know what I find.
Thx...
read 391 times
9/28/2012 8:17:19 PM (last edit: 9/28/2012 8:17:19 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org