Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

How would you model this?
show user profile  rob@dynamic
Hi,

How would you guys go about models this?

I need to model the green bouy on the right. I'm struggling to think of the best way to model the cage bit.

Any suggestions would be awsome.

Would be brilliant for a quick jing?

Thanks

Rob


3D Portfolio
Facebook
Twitter
Flickr






read 543 times
6/11/2010 1:17:17 PM (last edit: 6/11/2010 1:17:17 PM)
show user profile  Nik Clark
make one bit, make an array of them. Should only take a few minutes.



read 525 times
6/11/2010 1:34:06 PM (last edit: 6/11/2010 1:34:06 PM)
show user profile  Garp
Many many ways.
Here is one:






read 518 times
6/11/2010 1:44:27 PM (last edit: 6/11/2010 1:44:27 PM)
show user profile  rob@dynamic
awsome Garp,

Thanks!!


3D Portfolio
Facebook
Twitter
Flickr






read 514 times
6/11/2010 1:56:54 PM (last edit: 6/11/2010 1:56:54 PM)
show user profile  rob@dynamic

Garp, what key are you pressing when you 'clone to mesh'?


3D Portfolio
Facebook
Twitter
Flickr






read 498 times
6/11/2010 2:09:02 PM (last edit: 6/11/2010 2:09:02 PM)
show user profile  Nik Clark
Ctrl-V?



read 491 times
6/11/2010 2:15:51 PM (last edit: 6/11/2010 2:15:51 PM)
show user profile  rob@dynamic
it seems to clone the whole mesh? Am i doing something wrong?


3D Portfolio
Facebook
Twitter
Flickr






read 483 times
6/11/2010 2:29:30 PM (last edit: 6/11/2010 2:30:42 PM)
show user profile  Nik Clark
you have to have a selection active.



read 477 times
6/11/2010 2:31:50 PM (last edit: 6/11/2010 2:31:50 PM)
show user profile  rob@dynamic
yea i've got the poly section selected?


3D Portfolio
Facebook
Twitter
Flickr






read 471 times
6/11/2010 2:36:00 PM (last edit: 6/11/2010 2:36:00 PM)
show user profile  Garp
With a transform tool active (I used W for move) I shift-clicked on the selection.
But I've heard that you can't shif-click anymore in more recent versions, you have to shift-drag (?), hence losing the position. Not too sure about that.




read 470 times
6/11/2010 2:36:36 PM (last edit: 6/11/2010 2:36:36 PM)
show user profile  rob@dynamic
ah thanks, god i feel stupid now.haha


3D Portfolio
Facebook
Twitter
Flickr






read 468 times
6/11/2010 2:39:03 PM (last edit: 6/11/2010 2:39:03 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org