Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

How To Solve This Problem
show user profile  MAG!C
Somebody help me how to solve this problem in Rendering with V-ray.(shadows on the refrigerator and cabinet) :
http://www.4shared.com/photo/bVRK6ZyM/Magic_Problem.html

read 451 times
7/25/2012 4:10:54 PM (last edit: 7/25/2012 4:10:54 PM)
show user profile  del3d
pretty strange. Are you using HDRI environment?
read 416 times
7/26/2012 3:48:26 AM (last edit: 7/26/2012 3:48:26 AM)
show user profile  donvella
Is this a region render?

Im gonna take a stab and say: light cache. Check if your loading a presaved one, if so turn it to single frame.





read 404 times
7/26/2012 5:29:45 AM (last edit: 7/26/2012 5:29:45 AM)
show user profile  Bolteon
those don't look like shadows; they look like low interpolation samples in the refrigerators materials.

-Marko Mandaric



read 402 times
7/26/2012 5:40:13 AM (last edit: 7/26/2012 5:40:13 AM)
show user profile  MAG!C
Thanks Guys.
I found that its because of SolidRocks! here is the link:
http://www.solidrocks.subburb.com/index.php?option=com_kunena&func=view&catid=8&id=1181&Itemid=114

But the solution does not work! :-(

without SR the problem is gone, but the render time will increase toooo much!
read 381 times
7/26/2012 12:11:22 PM (last edit: 7/26/2012 12:11:22 PM)
show user profile  STRAT
in Vray on C4d i'd first check for co-planar facing as this is how it sometimes shows.

but, it looks like a sample issue. i'd put a tag on it an up it's gi quality. or, render the scene out as a whole, then just re-render that patch but up the Global Subdive Multiplier a few notches in the DMC sampler tab.

vray in cinema also allows me to locally adjust samples and gi values. does max?


edit/

sorry, havent a clue what this 'solid rocks' thing is you talk of





SJLEWORTHY.COM











read 372 times
7/26/2012 12:36:00 PM (last edit: 7/26/2012 12:38:19 PM)
show user profile  MAG!C
any idea?
read 326 times
7/30/2012 12:00:59 PM (last edit: 7/30/2012 12:01:16 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org