Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Hotkey Woes
show user profile  Dave
It could just be me being a spastic, but that "Keyboard Shortcut Override Toggle" seems to be doing something dodgy/iffy/different

I need to enable it in order to collapse sub-object selections (verts/edges). But then I need to disable it to do things like Loop/Ring selections (with keyboard shortcuts)

Anyone know a way of telling this little button to f**k off? My current task involves both loop/ring selections followed by collapsing, and it's crazy annoying to keep having to toggle that damn button. I swear it never used to be like this.

"I flew over Egypt once"

read 485 times
8/12/2009 5:53:42 AM (last edit: 8/12/2009 5:53:42 AM)
show user profile  mrgrotey
I fecking hate that thing too, pisses me off loads. you can disable the sets of shortcuts in the customise UI section by choosing edit poly instead of main UI then unchecking the box next to it, but I always find it messes something else up then and go and turn them back on again. You will need to transfer the shortcuts from edit poly to main UI (or editable poly) hopefully that will help :) but yes its used to be a lot nicer wioth just one set of shortcuts




read 479 times
8/12/2009 6:07:03 AM (last edit: 8/12/2009 6:07:03 AM)
show user profile  Dave
Ah cheers Grotey, seems to do just fine. Though as you say, I'm sure something else will have changed now. Ctrl + S is probably switched to "Exit, Exit without saving, ever"

"I flew over Egypt once"

read 473 times
8/12/2009 6:17:29 AM (last edit: 8/12/2009 6:17:29 AM)
show user profile  Jollabollathan
Actually it toggles soft selection.

¯\(º_o)/¯

read 462 times
8/12/2009 6:42:07 AM (last edit: 8/12/2009 6:42:07 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org