Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

 
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
 
helping bolts is helping freedom...
show user profile  Bolteon
hey all,


for those of you willing to take a few minutes, could you please go here and run this applet:

https://c2c.dot3avp.com/applet.html



please verify it's accurate in giving you the info on your primary ethernet adapter. (start > cmd > ipconfig)

you'll need the latest java found here:

http://java.com/en/download/



thank you from the bottom of my little fronat. if you run into any issues (especially on multiple OS's and browsers), please post up.

-Marko Mandaric



read 583 times
1/8/2015 12:25:59 AM (last edit: 1/8/2015 12:30:07 AM)
show user profile  herfst1
I deleted any and all apple stuff (quicktime etc) from my computer, so I have a feeling that's what's causing this error:


read 559 times
1/8/2015 4:21:02 AM (last edit: 1/8/2015 4:35:58 AM)
show user profile  Bolteon
terrible attempt at hilarious ps.

-Marko Mandaric



read 546 times
1/8/2015 6:31:48 AM (last edit: 1/8/2015 6:31:48 AM)
show user profile  herfst1
Only ps'd the tabs, the "plugin is disabled" is real.

[edit] and anyway, where's the, "thanks for trying"? I only PS'd to hide my real tabs e.g. "Croation Cunts" because I didn't want the whole world to get the wrong idea and think I was into Croation cunts when the "cunt" in question isn't a female part, rather a descriptive term.

[double edit] see, I can be "hilarious" when I want to.
read 543 times
1/8/2015 6:45:18 AM (last edit: 1/8/2015 6:57:01 AM)
show user profile  gogodr
works for me, tho chrome blocks the usage of java by default

Hello there

beautiful ;3


read 535 times
1/8/2015 7:34:29 AM (last edit: 1/8/2015 7:34:29 AM)
show user profile  Mr_Stabby
mine just loads forever

opera 12 foreva!!

read 516 times
1/8/2015 10:42:55 AM (last edit: 1/8/2015 10:42:55 AM)
show user profile  Nik Clark
If this is the same one as the other day, it worked.


Click here to send me an emailClick here to visit my websiteClick here to visit my photo gallery on Flickr

read 514 times
1/8/2015 10:58:17 AM (last edit: 1/8/2015 10:58:17 AM)
show user profile  khamski
I failed to install java.
It says "your java is old i'll install a new and awesome one"
I say "ok".
It uninstalled my java and installs a new one.
Asks me to check that new shining java.
I says "ok"
BLAM!
It says i have no java and i need to install it.
GAME OVER!
;((






read 496 times
1/8/2015 12:15:41 PM (last edit: 1/8/2015 12:19:36 PM)
show user profile  Bolteon
herfst1, thanks for trying. you might want to enable the plugin.

khamski, close and reopen your browser. ;-)

----

it should by default be blocked in most setups, it'll require enabling plugins and or allowing our applet to run.

nik, this one is new and improved. it has teh subnetz...

side note: the latest version creates a quick txt file on your desktop with the data you see in the browser. i'll turn this off shortly, but in case you use it before i do; that's where "myFile.txt" comes from

edit//

chrome: no txt file, IE: txt file.

updates to come...

-Marko Mandaric



read 474 times
1/8/2015 4:46:28 PM (last edit: 1/8/2015 4:48:20 PM)
show user profile  khamski
Tried it of course. Several times.
Java just dont want to update.
Same with every chrome plugin. Weird.


read 449 times
1/8/2015 9:28:09 PM (last edit: 1/8/2015 9:35:15 PM)
show user profile  Bolteon
that sounds like a permissions issue. admin? enabled plugins?

applet update:

now it should be creating a file in your temp dir as well as outputting some info.

ex...

C:\Users\polo\AppData\Local\Temp\c2c\client.ovpn

//edit

and now it deletes those temp files on exit. ;-)
#CodingIsFun
#Not

-Marko Mandaric



read 440 times
1/8/2015 10:02:59 PM (last edit: 1/8/2015 11:36:48 PM)
show user profile  Nik Clark
Worked fine. Reported IP and subnet and showed my temp directory.



Also, all my porn is gone.
It's been replaced by a picture of herfst1 in a a bikini

How did you do that?



Click here to send me an emailClick here to visit my websiteClick here to visit my photo gallery on Flickr

read 418 times
1/9/2015 12:06:29 AM (last edit: 1/9/2015 12:07:09 AM)
show user profile  Error404
>> How did you do that?

you mean that wasn't enough?

www.DanielBuck.net - www.DNSFail.com

read 406 times
1/9/2015 12:31:25 AM (last edit: 1/9/2015 12:31:25 AM)
show user profile  Nik Clark
Difficult fap, but if I'm helping freedom....


Click here to send me an emailClick here to visit my websiteClick here to visit my photo gallery on Flickr

read 403 times
1/9/2015 12:35:54 AM (last edit: 1/9/2015 12:35:54 AM)
show user profile  Bolteon
can you run it one more time nik, it should hand over your ip and subnet to the server now.

;-)

-Marko Mandaric



read 398 times
1/9/2015 12:44:27 AM (last edit: 1/9/2015 12:44:27 AM)
 
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
 
#Maxforums IRC
Open chat window


Support Maxforums.org