Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Help with some mesh errors
show user profile  ceeejay
I was playing around with painting a normal map for this dudes
clothes and I threw an omni and target direct so I could see the
normal map in action.

When I render I get these little black squares popping up all over. Im wondering if anyone could
tell me what is most likely causing this? When I remove th lights it they are gone.

read 697 times
6/22/2011 1:51:38 PM (last edit: 6/22/2011 1:51:38 PM)
show user profile  Nik Clark
Try setting the light to raytraced shadows?



read 693 times
6/22/2011 1:54:41 PM (last edit: 6/22/2011 1:54:41 PM)
show user profile  ceeejay
I have raytraced shadows on.

So this looks like a lighting issue and not a mesh problem?

Thanks for the reply.
read 690 times
6/22/2011 2:00:06 PM (last edit: 6/22/2011 2:00:06 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org