Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

help with fur
show user profile  sully
hello, i've been having trouble with fur in max 9. my problem is that no matter what i put the modifier on, when i render it, i only get 1/4 of the model covered with fur. the rest is just bald mesh. i do understand that you have to wait for the total render and i have waited until the sound of the idiot bell goes off and i'm left looking at my reflection in the screen. thanks for any help.

cheers

read 527 times
2/7/2009 8:58:56 PM (last edit: 2/7/2009 8:58:56 PM)
show user profile  Sypher-5
Before you applied the modifier did you have some of the mesh selected futher down the stack ?
Signature Pending Redesign

read 523 times
2/7/2009 9:18:04 PM (last edit: 2/7/2009 9:18:04 PM)
show user profile  sully
i've tried putting the hair/fur modifier on a sphere without even an edit mesh modifier and get the same results so i dont think its the selected mesh thats causing this. it's frustrating for sure.

cheers
read 497 times
2/8/2009 9:27:18 AM (last edit: 2/8/2009 9:30:37 AM)
show user profile  parkerfamily
it's your hair and fur modifier. theres a setting that's like apply to whole mesh or something.
read 476 times
2/8/2009 7:10:59 PM (last edit: 2/8/2009 7:10:59 PM)
show user profile  sully
thanks much for the advice!
read 458 times
2/9/2009 2:55:17 PM (last edit: 2/9/2009 2:55:17 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org