Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Help to fix snap
show user profile  Master_Soda
How can I make max in snap mode snap from the pivot center or from a vertex(when selected)?
When I had max 2013 , in "snap mode" it had little circle in the center of the movement gizmo .
now I have max 2010 and I don't have this little circle , now when I want to move objects using the grid (trying to get the pivot point align with the grid) I can't get it right ,it snaps from the point on the grid and not where it supposed to snap.

http://www.youtube.com/watch_popup?v=muBeQiopyLY&vq=medium

How can I fix that?
please help , it's really annoying and it make doing stuff impossible.


read 345 times
8/13/2012 1:50:53 PM (last edit: 8/13/2012 1:50:53 PM)
show user profile  herfst1
Right-click on the snap icon and choose what you want to snap to (in this case I'd assume grid points). To get it working even better it's best to align your pivot of the object you want to snap first.
read 340 times
8/13/2012 1:58:57 PM (last edit: 8/13/2012 1:59:19 PM)
show user profile  Master_Soda
you don't understand the problem right , I need to move the object from it's pivot point, if you can see in the video the snap is set to grid , when I want to move the object I need it to move from it's pivot and not from the surrounding grid points.

read 329 times
8/13/2012 3:42:27 PM (last edit: 8/13/2012 3:42:27 PM)
show user profile  herfst1
Yeah, I didn't bother watching the video but, come on. What part of my answer confused you?


read 324 times
8/13/2012 3:50:17 PM (last edit: 8/13/2012 3:50:17 PM)
show user profile  Master_Soda
Your answer isn't related to the question,I am asking how to fix a problem and you telling me how use the snap tool.

read 308 times
8/13/2012 6:28:01 PM (last edit: 8/13/2012 6:28:01 PM)
show user profile  herfst1
That's because you aren't using snaps correctly; hence your problem.

Try right-clicking on the snap icon and pressing "Clear All." Now move your object around. Notice how your icon isn't snapping to the grid lines? Good. Now follow this:

* Go to heirarcy tab and click "Affect Pivot Only"


* Note: you can set it to whatever you like at this point. Though, setting it to grid lines will bring back your problem.

If this doesn't work, then there's something wrong.
read 301 times
8/13/2012 7:09:32 PM (last edit: 8/13/2012 7:16:00 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org