Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Maxunderground news unavailable

First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
Help please. Zbrush :)
show user profile  CreativeCraftmanship
Hello members,

I'm having a problem in Zbrush.
After building my basemesh I started with building to topology and everything seemed fine.
When I now open my made character and hit edit topology I'm able to edit however the focus is on one
vertex and if i move my mouse there is a red line from this vertex and imy screen rotation doesnt work.
It seems there is an sort of frozen idea, to be honest I have no idea.

Maybe there is an option switched on but couldnt trace which one.
However I cant continue my topology like this.
Because my problem isnt clear described since I dont know the exact problem I've uploaded a screenshot.

Really hope you can help me out.

read 513 times
6/17/2015 9:28:01 AM (last edit: 6/17/2015 9:28:01 AM)
show user profile  CreativeCraftmanship
Anybody? The focus is on a single vertex point and when i try to start to make a new one there is a line from this point... its like an auto correction or i dont know. but i really want to figure it out so ic a continue with my topology else i have to do it all over.
read 506 times
6/17/2015 9:49:35 AM (last edit: 6/17/2015 9:49:35 AM)
show user profile  gogodr
you are not in sculpting mode anymore. You are in composition mode.
Just reopen your model and you should be fine.
Also, it might not be the smartest to seek for ZBrush help in MaxForums

Hello there

beautiful ;3

read 503 times
6/17/2015 9:54:27 AM (last edit: 6/17/2015 9:54:27 AM)
show user profile  CreativeCraftmanship
I know that last part. however maxforums always provided me of all answers which I needed :).

When i restart zbrsh the problem still occurs.
I dont really know how to explain it but when normally you have your mesh you start with topology and you can screen rotate, make your 3d mesh and such. Now when i hit edit topology i see my complete topology and 1 point if focussed. When i try to screen rotate the screen is frozen and all points of my topology are showed. Also when i try to draw a new point there comes a line from the first point and im not able to continue my topology. Dont know whats happend here.
read 500 times
6/17/2015 10:11:35 AM (last edit: 6/17/2015 10:11:35 AM)
show user profile  gogodr
Zbrush haves 2 modes, one on which you place your finished models in a scene(paint mode) and other in which you sculp "Tools", you need to get back into edit/scupt mode for that tool again.

Hello there

beautiful ;3

read 497 times
6/17/2015 10:16:27 AM (last edit: 6/17/2015 10:17:45 AM)
show user profile  CreativeCraftmanship
Probely a noob question.. but how i do that?
My topology is an zsphere and my character is an mesh.

In both im in edit mode with draw selected and this problem is occuring.
Restarted zbrush, saved tool and loaded it, saved file and loading it. but nothing seems to work.
read 489 times
6/17/2015 10:44:54 AM (last edit: 6/17/2015 10:45:37 AM)
show user profile  CreativeCraftmanship
Gosh =p my english is far from good.

The problem is when I open my model i can sculpt it etc, thats not the problem.

When i click on my zsphere (for topology) in subtools and then go to topology and click edit topolgy there is 1 vertex selected with a green sphere.. when i move my mouse there is a red line from this vertex.. Also when i try to edit my topology by adding a new point there will be a cut / line from this vertex. Also my screen rotation doesn't work. Im searching a solution for this problem now for several hours.. there should be an option somewhere because if I delete my topology and remake it on my mesh then it just works like normal. However i want to find to problem for future cases.
read 486 times
6/17/2015 10:49:19 AM (last edit: 6/17/2015 10:49:19 AM)
show user profile  CreativeCraftmanship there is my problem
read 475 times
6/17/2015 11:41:26 AM (last edit: 6/17/2015 11:41:26 AM)
show user profile  gogodr
On the video I see it all working just fine..
whats the problem?

In the topology edition mode what you do is to manually retopo the model. You draw the quads around your model in that mode. I saw you rotate and make new vertices just fine in that video.

Hello there

beautiful ;3

read 470 times
6/17/2015 12:14:20 PM (last edit: 6/17/2015 12:14:20 PM)
show user profile  CreativeCraftmanship
haha... when i DELETE my made topology it works fine again. That was what i was trying to show with the new topology. With my current topo i cant rotate nor edit (see the red line etc) ( the one you saw in the first start of the movie)
read 468 times
6/17/2015 12:45:18 PM (last edit: 6/17/2015 12:46:28 PM)
show user profile  CreativeCraftmanship
sigh. Im wondering if it is a zbrush bug. Tried anything. when in edit topology i cant edit, ofcourse i can redo my whole topology. but to lazy for that...

Exact prob:
read 463 times
6/17/2015 1:06:56 PM (last edit: 6/17/2015 1:06:56 PM)
show user profile  khamski
How about dropping ALL setings to default.

read 459 times
6/17/2015 1:31:49 PM (last edit: 6/17/2015 1:31:49 PM)
show user profile  CreativeCraftmanship
khamsi i love you. Truly I do. Finally can continue
read 456 times
6/17/2015 1:32:30 PM (last edit: 6/17/2015 1:32:30 PM)
show user profile  khamski
:) I'm glad it helped.

read 439 times
6/17/2015 3:20:08 PM (last edit: 6/17/2015 3:20:08 PM)
show user profile  CreativeCraftmanship
to bad i was sortly eartly... previously i clicked on everybutton sort of... fixed it.. but it happend again. i have no clue what im doing wrong. zbrush forums aint usefull on reply too.
read 434 times
6/17/2015 3:54:27 PM (last edit: 6/17/2015 3:54:27 PM)
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
#Maxforums IRC
Open chat window