Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

 
First page  Go to the previous page   [01]  [02]  [03]  Go to the next page  Last page
 
Help for Unwrap UVW
show user profile  Aze
Hi, please help me, When I wanna use a normal bump I have some problem in the edges of my unwrapped seams , I sculpted in Mudbox and Unwrapped in max


read 457 times
9/24/2011 12:45:56 AM (last edit: 9/24/2011 12:45:56 AM)
show user profile  Dave
Ah normal map seams. First things first is to check your smoothing groups on the low poly model. Ideally they should all be the same (as that data is coming from the normal map now). It could also have been an issue with your bake, cage not set up correctly or lord knows whatever else. It's been so long since I've had this problem that I can never remember the steps to fix it exactly.

There's also the issue of how max handles the normal map. It prefers inverted green channels I believe. (-Y)

Typically, a seam on your unwrap will produce a seam in your normal map because you're splitting the tangents (essentially, duplicating the verts along the seam edge in the UV's). I realise I'm just spouting nonsense and not actually getting to anything that will help you in any practical sense!

"I flew over Egypt once"

read 449 times
9/24/2011 1:19:44 AM (last edit: 9/24/2011 1:19:44 AM)
show user profile  Aze
Thanks Dave , I did what you advised but it didn`t work , I assigned Smooth group 1 to all of my model and again assigned UNwrap uvw (That previous one which I did before), and again normal bump in Mudbox , Filip green , ... do you mind ? is something missed?
read 432 times
9/24/2011 7:38:47 AM (last edit: 9/24/2011 7:38:47 AM)
show user profile  Garp
Try MrG's turtle tutorial (in the featured threads on the left). There's a part about baking the normal map.




read 429 times
9/24/2011 8:02:49 AM (last edit: 9/24/2011 8:02:49 AM)
show user profile  Aze
Hi Grap , I love your sea turtle and I learned that tutorial , thanks ... I made this model based on your tutorial , but I`ve still have this problem , can you tell me what`s problem exactly come from?
read 422 times
9/24/2011 9:13:00 AM (last edit: 9/24/2011 9:13:00 AM)
show user profile  Aze
Michael grote made this tutorial to save me but, I don`t know what this problem exactly?
read 418 times
9/24/2011 9:21:10 AM (last edit: 9/24/2011 9:21:10 AM)
show user profile  mrgrotey
Hi there, not really sure to be honest, try adding an edit normals modifier, select all then hit unify.

This came up before but I dont think it got resolved then either. I cant replicate the error.




read 404 times
9/24/2011 10:11:52 AM (last edit: 9/24/2011 10:11:52 AM)
show user profile  Aze
Thanks but Edit normal didn`t solve it! What can I do now?
read 398 times
9/24/2011 11:34:57 AM (last edit: 9/24/2011 11:34:57 AM)
show user profile  mrgrotey
can you post your max file up? divshare will do that for you (include the normal map too




read 393 times
9/24/2011 11:41:53 AM (last edit: 9/24/2011 11:41:53 AM)
show user profile  Octopuzzy
What is your gamma set to in max? I think it's on 2.2 by default now which doesn't play nicely with normalmaps unless you import it with gamma 1.0....or was it 2.2.




read 390 times
9/24/2011 11:50:08 AM (last edit: 9/24/2011 11:50:08 AM)
show user profile  Aze
yes Meachel ofcourse! I`ll be happy , I`ll sending wait a minute
read 387 times
9/24/2011 12:04:27 PM (last edit: 9/24/2011 12:04:27 PM)
show user profile  Aze
I changed gamma to 1 Octopuzzy but it still has problem
read 385 times
9/24/2011 12:21:19 PM (last edit: 9/24/2011 12:21:19 PM)
show user profile  Aze
Meachel it`s on divshare right now, how should I send it to you?
read 381 times
9/24/2011 12:28:12 PM (last edit: 9/24/2011 12:28:12 PM)
show user profile  mrgrotey
post the link here




read 379 times
9/24/2011 12:29:01 PM (last edit: 9/24/2011 12:29:01 PM)
show user profile  Aze
http://www.divshare.com/download/15789515-9b9
http://www.divshare.com/download/15789561-ad2

read 376 times
9/24/2011 12:41:28 PM (last edit: 9/24/2011 12:41:28 PM)
 
First page  Go to the previous page   [01]  [02]  [03]  Go to the next page  Last page
 
#Maxforums IRC
Open chat window


Support Maxforums.org