Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Help - Custom toolbar missing!
show user profile  Stenrik
Hi,

I recently set up a custom toolbar with a bunch of script buttons on it. It was glorious.

I had it on my 2nd monitor. I started dragging to reposition it, and saw it disappear. I figured I must've exited out of it by mistake. Or maybe it snapped into the main UI somewhere on my main monitor.
...But I don't see it anywhere. I can't for the life of me figure out how to get it back! When I right-click on the main UI, I can see it in the list of other toolbars, and there is a check mark next to it. I have enabled/disabled it a bunch of times and can't detect any visible change to my UI. It seems its nowhere to be found. Any clues on restoring it?

Thanks.
read 278 times
1/17/2017 1:15:28 AM (last edit: 1/17/2017 1:25:06 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org