Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Help, Cannot create any thing in a file...
show user profile  tom_curitiba
Hi,

I have quite a problem.. I was working on a file yesterday and today I cannot create anything anymore in it.
Or better said, I dont see anything from the new created geometries or shapes.
I see that they get created on the parameters on the right side but on the screen nothing new, even if I press Z to center last created...

It happened after I was creating a shape over a geometry (I wanted to duplicate an edge), it looked like the shape tried to glue on the geometry and suddenly max crashed..

So I restarted it and I got this message:
The unit Scale of the files does not match the System Unit Scale.
1 unit = 0,001 meters,

I tried to adopt the file size, didnt work, I tried not to, didnt work, I tried different things in the unit set up and system unit set up..nothing works, I restarted many times..

I am clue less how to go further,

any suggestion, did it happen before to sb else?

Thanks,
read 299 times
12/1/2013 11:47:07 AM (last edit: 12/1/2013 11:47:07 AM)
show user profile  herfst1
Troubleshooting:
1. Unhide all
2. Select an object from the list (press H) go to faces (4) and select unhide all (faces) from the right menu.
3. Create new scene and import->merge your old scene into it.

P.S. Scale wouldn't be the issue.
read 291 times
12/1/2013 12:42:49 PM (last edit: 12/1/2013 12:42:49 PM)
show user profile  mike_renouf
I think Herfst is right. You're probably working on a hidden layer.




read 286 times
12/1/2013 12:54:52 PM (last edit: 12/1/2013 12:54:52 PM)
show user profile  tom_curitiba
ahhh! yes, of course! I was working on a hidden layer, this is the last thing I had done yesterday before to close: I had created a "garbage" layer to put some help lines and it became active layer..
thanks, I was really stuck there
read 281 times
12/1/2013 2:45:28 PM (last edit: 12/1/2013 2:45:28 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org