Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

gtx 590 multiple monitor setup
show user profile  digital3ds

Just got my new computer and im having trouble conecting 2 monitors... control panel says that it detects the second monitor, but the screen is blank... the mouse pointer will show up on the second screen, but thats all, just the mouse pointer..

if i plug this dvi cable into any of the other dvi slots, my main monitor goes black like the second monitor, so basically if i plug something into one of the other two slots in the picture, the screen is blank but the mouse will show up if i move it around... no clue. Any ideas?
- Mike Sawicki




read 390 times
2/22/2012 4:16:41 AM (last edit: 2/22/2012 4:16:41 AM)
show user profile  digital3ds
n/m... everything seems to be working fine
- Mike Sawicki




read 382 times
2/22/2012 4:47:06 AM (last edit: 2/22/2012 4:47:06 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org