Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

ges with UV Mapping In 3d Studio Max.
show user profile  heartscool
Hey im having a problem in rendering my model. Its low poly and the edges are showing up. Ive seen a lot of guys mapping

lowpoly but their edges are not showing. The edges that im talking about is the one that makes the model blocky, or look

really low poly. what technique shall i use ? Cool Heart Models http://www.all3dmodel.com

read 211 times
2/21/2012 6:43:48 AM (last edit: 2/21/2012 6:43:48 AM)
show user profile  K-tonne
i'm sure no-one is getting what you mean here- you start off talking about unwrapping then go on to reveal that it's the silhouette that you need to address...
add more polys to the areas you feel look too angular
or post an image that shows the problem

Website and Portfolio

read 195 times
2/21/2012 4:08:06 PM (last edit: 2/21/2012 4:19:36 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org