Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Freezing transformations in 3ds max
show user profile  Sinatra93
Hi everybody,

Is there a function in 3ds max to zero out the transforms of an object. If I export a file as .3ds format and then import it again then tparts of the model are scaled up or down and not in the right position. In Maya I just did freeze transformations and i didn't have any problems any more.

Thanks in advance!
read 5144 times
9/29/2011 5:51:18 PM (last edit: 9/29/2011 5:51:18 PM)
show user profile  Nik Clark
Reset Xform?



read 5143 times
9/29/2011 5:53:33 PM (last edit: 9/29/2011 5:53:40 PM)
show user profile  Dave
^ That.

Also, Max has Freeze Transforms. The only way I know to access them is to Alt-Right Click the object. (Quad Menu, top left)... unless they've gone and changed it.

"I flew over Egypt once"

read 5130 times
9/29/2011 6:16:46 PM (last edit: 9/29/2011 6:16:46 PM)
show user profile  carrrottt09
You can also try the reset options in the hierarchy panel.
read 5128 times
9/29/2011 6:18:34 PM (last edit: 9/29/2011 6:18:34 PM)
show user profile  Sinatra93
Thanks for your reply's!

I tried all of that but i didn't work and my model is still messed up. Could it maybe be something else that causes my model to change when im exporting or importing besides the transforms?

Maybe there is another way around the problem. I am using 2012 and I have to send it to someone who uses 2010. When I save my .max file I select save as 2010 max file but he is unable to open my file? Anything on that maybe?

Thanks again!
read 5118 times
9/29/2011 7:03:25 PM (last edit: 9/29/2011 7:03:25 PM)
show user profile  Nik Clark
Try saving as FBX.



read 5111 times
9/29/2011 7:19:06 PM (last edit: 9/29/2011 7:19:06 PM)
show user profile  Dave
Reset XForm should absolutely work (from the information you've provided)... you're not using the "XForm" modifier are you?

If you go to the utilities panel (hammer icon) there is "Reset XForm" there, you may need to click "More..." if it isn't in the list. Apply it to your objects and then collapse the stack. This will permanently embed transformation changes.

"I flew over Egypt once"

read 5110 times
9/29/2011 7:19:43 PM (last edit: 9/29/2011 7:19:43 PM)
show user profile  Sinatra93
Thank you! Reset Xform worked perfectly!
read 5096 times
9/29/2011 10:45:24 PM (last edit: 9/29/2011 10:45:24 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org