Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Format troubles
show user profile  9krausec
I am doing some starting material work and I had a question about formats. When I create my materials I use photoshop (save the uvTemp png, open it up with photoshop, save it as a png to reopen inside of max). Now the png works fine with max, but when I save it as a straight up photoshop file I get this static (the image shown in the preview should not look like the fruitloops toucan took a shit on my screen)...


Does anyone know why this is happening?
Photobucket





- Portfolio-




read 461 times
2/9/2009 8:03:09 AM (last edit: 2/9/2009 8:04:22 AM)
show user profile  mrgrotey
When you save the png choose a lower bit value 48bit or ...24bit I think in the options,

...unless its not that of course but I've had the same problem in the past and this is what fixed it.

by the way, whats the reason for the odd 1500x1500 resolution? its common practice to use values to the power of 2 i.e. 256, 512, 1024, 2048 .etc




read 452 times
2/9/2009 8:06:09 AM (last edit: 2/9/2009 8:09:57 AM)
show user profile  9krausec
dunno, just felt like doing a perfect square resolution... Actually, I haven't ever really worked with Uv and when the uvTemp that the objects are in looks to be about a perfect square, I just render it as, but now I will be using the power of 2 if that is what I should be using for best output. Thanks for the help Mr.G..




- Portfolio-




read 426 times
2/9/2009 9:52:04 AM (last edit: 2/9/2009 9:52:04 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org