Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

re-format a portable drive?
show user profile  STRAT
Hi guys

been sent a portable western digital drive in the post from work so i can back up some archive stuff from them.

trouble is, when i plug the usb in, it recognises the device as it should and tells me it's ready for use, the device manager recognises it and says it's all good to go and up to date with drivers, but Windows Explorer doesn't see it. it's not showing up as an extra drive (which it has done in the past) on my 2 pc's.

i suspect it's had a knock in the post or something.

so, i'd like to re-format it to see if that will help. how can i do this?

thank you





SJLEWORTHY.COM











read 634 times
9/3/2011 1:11:55 PM (last edit: 9/3/2011 1:11:55 PM)
show user profile  mrgrotey
I had this just yesterday with my portable drive.

It recognised something was plugged in,
it let me 'safely remove' it,
it was shown in the device manager.
it was labelled as ATA/ATAPI Bridge
the properties showed it as a mass storage device

...but it didnt show up in the my computer window or let me open it.

The way I got around it was, whilst it was plugged in I right-clicked it in the device manager and chose uninstall. Then, unplugging and plugging back in let it be reinstalled properly again and it showed up as it should.
It's like it's driver went wonky at some point or something.

Hope that works for you.







read 629 times
9/3/2011 1:17:55 PM (last edit: 9/3/2011 1:18:49 PM)
show user profile  STRAT
tried that.

usb message tells me it's found new hardware and ready to use and device manager tells me same thing, but Win Explorer still no sees it :(





SJLEWORTHY.COM











read 623 times
9/3/2011 1:22:40 PM (last edit: 9/3/2011 1:22:40 PM)
show user profile  Nik Clark
(Right-click on) Computer / Manage. Choose Disk Management.

This should let you assign drive letters, etc.



read 615 times
9/3/2011 1:38:20 PM (last edit: 9/3/2011 1:38:20 PM)
show user profile  STRAT
Nik, it shows me my (almost) 500 gb of healthy active drive, but has no volume (drive letter) assigned.

when i right-click on this option all is greyed out except the 'delete partition...' and 'help' options.

now what?





SJLEWORTHY.COM











read 610 times
9/3/2011 1:46:37 PM (last edit: 9/3/2011 1:46:54 PM)
show user profile  Nik Clark
I am not sure what you should do.

If it was me, and there was no data on the drive I needed, and all other options had been exhausted, I'd try deleting the partition and creating a new one.

But, this is just an act of desperation. Hopefully somebody will have a possibly less destructive option.



read 606 times
9/3/2011 1:54:09 PM (last edit: 9/3/2011 1:54:09 PM)
show user profile  STRAT
i might try that Nik as there's nothing on the disk in the first place. i'll get back.....





SJLEWORTHY.COM











read 603 times
9/3/2011 1:55:28 PM (last edit: 9/3/2011 1:55:28 PM)
show user profile  STRAT
just finished formatting.

awesome. thanks a lot :) looks like that did the trick. must have been slightly knocked in transit. lesson learned - buy a solid state drive next time. same size, weight and costs, only faster (apparently) and a lot more robust.





SJLEWORTHY.COM











read 584 times
9/3/2011 4:21:55 PM (last edit: 9/3/2011 4:24:40 PM)
show user profile  Nik Clark
Glad it worked mate! I was worried for you that it had died.
I can't wait to start using SSD's rather than spinning disks.



read 574 times
9/3/2011 4:42:34 PM (last edit: 9/3/2011 4:42:34 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org