Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Feking hormail ..
show user profile  Davious
does anyone use Windows hotmail? I have dowloaded the latest FF and also tried Explorer, but my main inbos doesnt look right, just text and no chance of the links working. anyone else get this ? or any ideas why ? I can't access my mail :(


" Difficult, yes. Impossible , no..."
read 510 times
3/12/2010 12:44:02 PM (last edit: 3/12/2010 12:44:02 PM)
show user profile  K-tonne
(thevision71 here)

i've had it happen before, and no idea why. but i've always just refreshed the page and it sorted itself out. (IE7). you've probably tried refresh all ready, but that's all i got :)

i know when logging in to my hotmail this morning, the login screen was different too, but i've heard msn is updating site and things, so may be due to some of that.

Website and Portfolio

read 495 times
3/12/2010 12:57:30 PM (last edit: 3/12/2010 12:57:30 PM)
show user profile  Duders
IE7 and FF 3.5.8 both working fine with Hotmail at my end.

Might be worth hitting CTRL+F5 to do a cachelss refresh.
willdudley.co.uk

read 494 times
3/12/2010 12:57:33 PM (last edit: 3/12/2010 12:58:54 PM)
show user profile  ScotlandDave
Working fine here but it does do it occasionally with both FF and IE..


Website | Blog | Contact | Vimeo

read 471 times
3/12/2010 1:23:51 PM (last edit: 3/12/2010 1:23:51 PM)
show user profile  Davious
thanks for the quick replys,

I DL chrome and it works on that , then when I tried FF again it sorted itself out.

mutter... microsoft...fehr*$%£

thanks again

" Difficult, yes. Impossible , no..."
read 469 times
3/12/2010 1:24:21 PM (last edit: 3/12/2010 1:24:21 PM)
show user profile  mrgrotey
coughusererrorcough

:p




read 436 times
3/12/2010 2:51:52 PM (last edit: 3/12/2010 2:52:01 PM)
show user profile  npcph
Hotmail works fine for me, but i have problems with a few sites like what your describing. Amazon, Target, and a few other large sites never work correctly for me. all i ever get is plain text with "X"s where the images should be. All that on a plain white background. no matter what i do, they never come up right for me.

read 416 times
3/12/2010 4:16:17 PM (last edit: 3/12/2010 4:16:17 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org