Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Face Selection Glitch (max 2010)
show user profile  Redturtle
Hey guys, haven't used max in a while, firing it back up! I sent this object into max from zbrush using the GoZ plugin. I'm trying to clean up this base mesh, but the face selection is messed up and I'm not sure how to reset it.



When I zoom in, the lines are completely difficult to see. Whats going on here?

read 791 times
6/14/2011 4:31:02 AM (last edit: 6/14/2011 4:31:48 AM)
show user profile  luima
Hi redturtle! maybe i am missing something but pressing f2 dont turn the faces solid red?

read 774 times
6/14/2011 6:14:29 AM (last edit: 6/14/2011 6:14:29 AM)
show user profile  Redturtle
hey luima! yeah thats not working. if I make a new object in the scene, f2 effects it, but its like the object that came in from zbrush is corrupt or something. i tried attaching it to a box, then deleting the box, but thats not working either.

read 769 times
6/14/2011 6:58:06 AM (last edit: 6/14/2011 6:58:06 AM)
show user profile  NLGFX_ger
looks like double overlapping polygons to me ;)
----------------------------------------
www.nextlevelsimulations.com
www.nextlevelgfx.de
skype: oli_at_home
read 766 times
6/14/2011 7:19:23 AM (last edit: 6/14/2011 7:19:23 AM)
show user profile  Redturtle
if I was to carefully select one face, there should be another exactly the same underneath it then?

read 764 times
6/14/2011 7:26:39 AM (last edit: 6/14/2011 7:26:39 AM)
show user profile  NLGFX_ger
yeah, looks like 1:1 the same position... just select a single one by a single click and move it... then you'll see if there is one more... according to what it looks like, that must be it ;)
----------------------------------------
www.nextlevelsimulations.com
www.nextlevelgfx.de
skype: oli_at_home
read 760 times
6/14/2011 7:52:35 AM (last edit: 6/14/2011 7:52:35 AM)
show user profile  Redturtle
Hmmm. Doesn't seem to be the issue. Frustrating stuff.

read 757 times
6/14/2011 9:05:10 AM (last edit: 6/14/2011 9:05:10 AM)
show user profile  Duders
I had a similar problem, try turning off hardware shading. Seem to remember that worked for me :)
willdudley.co.uk

read 751 times
6/14/2011 9:48:54 AM (last edit: 6/14/2011 9:48:54 AM)
show user profile  K-tonne
try converting to editable mesh and back to editable poly- sometimes works
might be a scale issue, though if you're reimporting into zb you probably don't want to mess with the scale

Website and Portfolio

read 734 times
6/14/2011 4:46:29 PM (last edit: 6/14/2011 4:46:29 PM)
show user profile  Redturtle
thanks for the advice guys, it was a hardware shading issue! Duders FTW!

coming from Zbrush, it came with a material which had hardware shading, and I didn't realize that was the case. thanks again :)

read 726 times
6/14/2011 7:19:32 PM (last edit: 6/14/2011 7:19:32 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org