Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

exposure issues between objects
show user profile  confiture88
Hello,

there are a couple of objects in my scene that appear brighter, even after deleting all lights and using the default lighting.
sounds simple but im sure ive covered all the basics.

there is no self illuminating materials or varying ambient colour levels. ive tried everything short of deleting the objects in question simply becasue I have already completed some animations that i dont fancy redoing.

any ideas? the screen shot shows part of my scene with the object to the right somehow illuminated.

thanks
[IMG]http://i563.photobucket.com/albums/ss80/marmaladeclarity/example.jpg[/IMG]
read 221 times
1/25/2012 4:37:18 PM (last edit: 1/25/2012 4:37:18 PM)
show user profile  confiture88
this made me chuckle, although object properties was showing that the visibility of the object was 1. a closer inspection of the curve editor showed that the figure for object visibility was much higher around 8, and so im assuiming this was acting like a multiplier.

fun and games
read 208 times
1/25/2012 5:29:45 PM (last edit: 1/25/2012 5:29:45 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org