Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Exporting a model to import in another scene?
show user profile  danielnr
Hi all, I am having major trouble when exporting.

I am working with a group of 4 people creating a group robot animation. We have all created our own robots but problem arise when we go to export them. Each robot has been fused with a biped and enveloped properly.We want to put them all in the same scene with our own scenery.

3 of them add and split bits of the mesh's up, so they have no resemblance of the original, and mine just refuses to export. It says my object has too many faces (more than 64k). Is there a way of stopping mine from doing this as i collapsed it into one object long ago...?! and what is going on with the other ones when exported?

We are having major issues with this program!

Any help appreciated
cheers
Dan
read 2851 times
4/28/2008 5:40:55 AM (last edit: 4/28/2008 5:40:55 AM)
show user profile  mrgrotey
Well your problem is that you're trying to export them in the first place. All you need to do is save the file and in the scene you want to group them together in, just go to file-->merge. As long as the program version numbers are compatible the models .etc will merge seamlessly




read 2848 times
4/28/2008 5:42:39 AM (last edit: 4/28/2008 5:43:06 AM)
show user profile  danielnr
haha, thanks mr grotey

i feel so stupid!

cheers. lol
read 2842 times
4/28/2008 5:53:59 AM (last edit: 4/28/2008 5:53:59 AM)
show user profile  danielnr
Hi again!
I am still having problems (my file corrupted so i have had to catch up to where i was again)

I'm still having problems when merging our robots.

Please see the images below to see what the problem is; the top image is my robot in its original file and the bottom one is what happens when its merged with the scenery. Also i have tried rotating the mesh back into its biped but it seems that the biped is still attached, so it stretches everything?!

What on earth is going on?

lol, cheers
dan

read 2825 times
4/28/2008 8:19:26 AM (last edit: 4/28/2008 8:19:26 AM)
show user profile  Westcoast13
Fantastic file name and folder name too mate!!

:-D


My Turbosquid Area

read 2822 times
4/28/2008 8:23:13 AM (last edit: 4/28/2008 8:23:13 AM)
show user profile  danielnr
Westcoast13; lol, thats a group members computer. I happen to like 3ds max, even though its sometimes super confusing!
read 2813 times
4/28/2008 8:32:00 AM (last edit: 4/28/2008 8:32:00 AM)
show user profile  mrgrotey
Try this first as a possible fix:


Open the original scene

Go to the heirarchy panel

Select the mesh object and click 'Reset Scale' and 'Reset Transform'

Then resave (you should be saving as individual files here (and always) and then try to merge into the other scene.


If that works, great!, if it doesnt then follow below

Ive had a problem like that before and it needed me to reset the xform on the mesh object, the problem you will face by doing this is that the mesh will need to be collapsed during the process, so save out the Physique data, then follow either of the methods in the thread below, then re apply a physique modifier and re load the saved data, then try to re-merge, the problem should then be gone

thread:
http://www.maxforums.org/thread.aspx?tid=480694


let us know which one worked for you




read 2812 times
4/28/2008 8:34:24 AM (last edit: 4/28/2008 8:35:34 AM)
show user profile  danielnr
cheers mr grotey

I have tried all of your suggestions, although none has been successful?!

Whilst i have playing around with settings i think the problem may lie within the scaling of it. I have tried merging with an older save file and it works fine. I have managed to find out that when i use my file then open the other model it comes up with a scale mismatch box. It flips the biped out of the mesh if the Rescale the file is checked, but if the adopt the file units scale, its ok. But then because it seems that my file is different to his, so it scews either my file or the otherone.
Is there a way of changing the scale to make them match before i merge them!??!

Thank you very much
read 2800 times
4/28/2008 9:34:55 AM (last edit: 4/28/2008 9:34:55 AM)
show user profile  danielnr
Hi again. Sorry bout this i still cant get it to work and i have narrowed it down to the problems posted above ^.

Here is the box i get up when opening my file

I cant find how to convert it to the other units so i can use it.

PLease please help?!!

Thanks again
Dan
read 2769 times
4/30/2008 6:00:20 AM (last edit: 4/30/2008 6:00:20 AM)
show user profile  mrgrotey
to stop that message coming up you need to change the system units of the file you have open to match the other file, to do this go to Customise-->Units-->System Units and then change the units to centimeters.




read 2757 times
4/30/2008 7:16:45 AM (last edit: 4/30/2008 7:16:45 AM)
show user profile  danielnr
cheers mr grotey!

All that the problem was that the two files i tried to merge were using different scale units. As soon as i aligned them together, they worked! as simple as that.lol

Fantastic, cheers for all your help

dan
read 2742 times
4/30/2008 8:01:11 AM (last edit: 4/30/2008 8:01:11 AM)
show user profile  mrgrotey
hurrah!

no probs mate, glad you got it working




read 2736 times
4/30/2008 8:17:04 AM (last edit: 4/30/2008 8:17:04 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org