Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Exporting to 3DS gives a gray model
show user profile  Bucher
Hello all, my first post here.

Im far from expert in 3DS Max and im sorry if this is a noob question.

My problem is that when I export my work to 3DS file format the model looses its materials/colors

- It's a clean install of 3DS MAX 2013
- I have made a simple box and converted it to an Editable Mesh
- Each face then has a material applyed to it
- I have 3 standard materials with a simple color applied to them, yellow, blue and black
- When I render a image of the model, the colors/materials are looking fine.

So all in all nothing fancy but it wont work when I export to 3DS file format

What am i doing wrong?

Thanks in advance
read 256 times
6/5/2016 2:00:25 PM (last edit: 6/5/2016 2:09:40 PM)
show user profile  FX
Hi Bucher, try installing the service packs, AD releases are notorious for not being fully usable until the first update/bugfix/servicepack.

edit:

Yup, they broke the export in 2013, I remember this happing.

http://forums.autodesk.com/t5/fbx-plug-ins-import-export/texture-filenames-missing-from-3ds-export/m-p/4256072#M1382

Install sp1 and you should be good to go.


read 251 times
6/5/2016 2:18:07 PM (last edit: 6/5/2016 2:29:46 PM)
show user profile  Bucher
Hi FX

Thx for your fast reply, I assume you mean Product update 1?

https://knowledge.autodesk.com/support/3ds-max/downloads/caas/downloads/content/autodesk-3ds-max-2013-product-update-1.html?v=2013
read 245 times
6/5/2016 2:43:17 PM (last edit: 6/5/2016 2:43:17 PM)
show user profile  FX
np, I have a hangover and nothing better to do :)

Oh...yes, they called bugfixes "Product Updates back in the day :)

I'm not entirely sure, start with 1 and work your way up.



read 243 times
6/5/2016 2:50:43 PM (last edit: 6/5/2016 2:50:43 PM)
show user profile  Bucher
Hehe I feel with you :)

Well it no one did not do it.. on to 2
read 240 times
6/5/2016 3:00:50 PM (last edit: 6/5/2016 3:00:50 PM)
show user profile  FX
Hmm, not quite sure which bug-fix fixed it, here's a more relevant thread covering the issue, it was initially fixed with a patch by spacefrog:

http://forums.autodesk.com/t5/3ds-max-3ds-max-design-general/3ds-export/td-p/4245210/highlight/true


AD must have added it to a later bug-fix, from the looks of it it was PU 3.



read 235 times
6/5/2016 3:36:13 PM (last edit: 6/5/2016 3:41:48 PM)
show user profile  Bucher
Well I am installing 5 as I write this, no. 4 didn't do it either
Unfortunately Spacefrogs link does no longer work
read 224 times
6/5/2016 3:58:47 PM (last edit: 6/5/2016 3:58:47 PM)
show user profile  FX
Weird, according to Spacefrogs web it was fixed in PU 3

http://www.frogsinspace.at/?p=903


"The shipping version (up to PU03) looses all external texture references on the materials, when exporting. The importer is broken too, it produces only garbage texture entries in the materials. Those bugs are fixed in this recompiled version"
read 218 times
6/5/2016 4:11:21 PM (last edit: 6/5/2016 4:11:21 PM)
show user profile  FX
It was fixed in PU 6

http://www.frogsinspace.at/downloads/plugins/PU06_3dsIOFix_Readme.txt


courtesy of WayBack Machine ;)


https://goo.gl/vXI3ZZ

I think they kept breaking it and spacefrogs recompiles were needed until PU6.
read 216 times
6/5/2016 4:14:52 PM (last edit: 6/5/2016 4:18:53 PM)
show user profile  Bucher
Yeahhhh PU6 did the trick

Thanks alot FX for helping me and pointing me in the right direction.
Even you got a hangover you should feel good about your self as you made my day
read 209 times
6/5/2016 4:28:37 PM (last edit: 6/5/2016 4:28:37 PM)
show user profile  FX
no worries, glad I could help, I had a giggle reading my AutoDonk trolling in the WayBack machine :)
read 205 times
6/5/2016 4:35:31 PM (last edit: 6/5/2016 4:35:52 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org