Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

 
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
 
Error Loading...
show user profile  Westcoast13
I have a file that displays the following helpful error message when opening:



I click OK and carry on, no problem. The file opens and seems fine.

I now want to send this to the render farm and obviously, I can't because it has an error window on open. I have tried the script that removes unused plugins and there arent any. I've also merged it all into a new scene and i still get the error on opening.

Not sure if its relevant but the file contains a lot of data that's come in from an FBX file.

Any suggestions please?


My Turbosquid Area

read 388 times
5/20/2013 11:34:00 AM (last edit: 5/20/2013 11:34:00 AM)
show user profile  donvella
try file > new keep hire-achy > save as > reset > merge in the file you saved > then try render





read 376 times
5/20/2013 11:57:29 AM (last edit: 5/20/2013 11:57:48 AM)
show user profile  advance-software
& if that doesn't work, export as collada or fbx then import that into a fresh scene.

read 369 times
5/20/2013 12:04:08 PM (last edit: 5/20/2013 12:04:08 PM)
show user profile  Westcoast13
Cheers mate, no luck though. As soon as i merge in the file it pops up the error loading message.


My Turbosquid Area

read 364 times
5/20/2013 12:08:14 PM (last edit: 5/20/2013 12:08:14 PM)
show user profile  donvella
or try export as fbx




read 359 times
5/20/2013 12:09:19 PM (last edit: 5/20/2013 12:09:19 PM)
show user profile  FX
Maybe a bitmap path?


read 352 times
5/20/2013 12:12:12 PM (last edit: 5/20/2013 12:13:00 PM)
show user profile  donvella
alternative:
import geometry only, then lights, then camera etc, try break down which group the problem is in




read 347 times
5/20/2013 12:13:29 PM (last edit: 5/20/2013 12:13:29 PM)
show user profile  Westcoast13
Its currently exporing as collada (File is 1.5gb so its taking a while!) I'll try that next.

I checked in the asset tracking for bitmap paths FX, thanks anyway.




My Turbosquid Area

read 340 times
5/20/2013 12:20:23 PM (last edit: 5/20/2013 12:20:23 PM)
show user profile  Westcoast13
No joy with the collada import. It stripped the file of all sorts of sh*t, materials etc. I thought it'd keep all that in there.


My Turbosquid Area

read 321 times
5/20/2013 2:25:51 PM (last edit: 5/20/2013 2:25:51 PM)
show user profile  advance-software
but it basically worked ?

was expecting some material loss, etc. better than nothing.

could try a newer collada exporter - maybe open colllada rather than max default.

or a pro conversion tool such as this :
http://www.okino.com/conv/conv.htm

disclaimer: haven't tried it. no idea how good it is, but maybe worth a shot. depends whether you want to spend ages finding the perfect conversion or are better off getting something close enough then rebuild what's lost.

go into something else then back to max to 'drop' whatever weirdness it's whining about.

or ask adesk if it's possible to disable that non fatal 'error' dialog.

edit: captain obvious says you're looking for something that retains as much of your material structure as possible so look at a variety of exporters & find one with sufficient support for the material type you're using or convert your materials to something supported by the tools you're using first.

read 314 times
5/20/2013 2:42:03 PM (last edit: 5/20/2013 2:54:27 PM)
show user profile  marktsang
what version of max?
have you tried saving as a pervious version like 2010 and open that ?
read 304 times
5/20/2013 2:48:15 PM (last edit: 5/20/2013 2:48:15 PM)
show user profile  npcph
have you tried to open it on a different machine or have someone else open it and see if they have the same error?

read 286 times
5/20/2013 3:36:55 PM (last edit: 5/20/2013 3:36:55 PM)
show user profile  Westcoast13
BOOM! Sorted it, without losing anything too. It appears that 100,000+ Helpers had come across from whatever program the original model was from, deleted them and hey presto, no error!


My Turbosquid Area

read 252 times
5/22/2013 9:53:59 AM (last edit: 5/22/2013 9:53:59 AM)
show user profile  advance-software
yay :)

totally awesome max error message let you know exactly what the problem was, thus allowing you to resolve the problem in a timely fashion of course :)

read 246 times
5/22/2013 10:25:56 AM (last edit: 5/22/2013 10:45:18 AM)
show user profile  Westcoast13
Good job i wasn't waking up in the night thinking about this, lol. Pretty much over deadline as it is and the thought of explaining that i couldnt send it to the render farm was not a good one!!


My Turbosquid Area

read 233 times
5/22/2013 10:59:26 AM (last edit: 5/22/2013 10:59:26 AM)
 
First page  Go to the previous page   [01]  [02]  Go to the next page  Last page
 
#Maxforums IRC
Open chat window


Support Maxforums.org