Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(37 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Error can't create device??
show user profile  beautifulnightmare84
I'm trying to render a scene for a friend, and I don't know what he did to his file, but ERROR CAN'T CREATE DEVICE (or something like that) is preventing me from rendering even 1 single still... any ideas?

THANKS A LOT!
read 299 times
1/4/2012 3:11:11 AM (last edit: 1/4/2012 3:11:11 AM)
show user profile  del3d
at what point are you getting this message? Sounds like a graphic card driver issue, so I would imagine you're seeing it when you start max?
read 290 times
1/4/2012 4:26:23 AM (last edit: 1/4/2012 4:26:23 AM)
show user profile  beautifulnightmare84
no, actually i'm seeing it right as i hit the render button.
read 286 times
1/4/2012 4:37:56 AM (last edit: 1/4/2012 4:37:56 AM)
show user profile  Bolteon
what are you trying to render to?


a file i'm assuming?

-Marko Mandaric



read 283 times
1/4/2012 4:43:07 AM (last edit: 1/4/2012 4:43:07 AM)
show user profile  beautifulnightmare84
yeah, i started with scanline, then tried mentalray, but it's gave me the same error... I have been using max for a while now, and i have NEVER seen this error, so i'm all...dumbfounded. lol
read 283 times
1/4/2012 4:45:15 AM (last edit: 1/4/2012 4:45:15 AM)
show user profile  K-tonne
backburner? press f10 and check the render isn't trying to be sent somewhere
common tab> render output

Website and Portfolio

read 280 times
1/4/2012 4:48:24 AM (last edit: 1/4/2012 4:48:24 AM)
show user profile  beautifulnightmare84
i've checked that. i made sure it wasn't being saved somewhere automatically.... All render output settings are on default.
read 278 times
1/4/2012 4:50:40 AM (last edit: 1/4/2012 4:50:40 AM)
show user profile  Bolteon
sounds like your trying to save to an output device...


screen grabs of your render settings please. and/or scene.

-Marko Mandaric



read 257 times
1/4/2012 9:21:02 AM (last edit: 1/4/2012 9:21:02 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org