Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Getting error [Allocating bitmap memory failed] when trying to render UV template.
show user profile  ShurikenUK
Okay I've just finished modelling and unwrapping a syringe I've been working on. Its fairly hi-poly, so I wanted to make the UV map fairly high res too. I want to export the template as a 4096 image, but every time I click "Render UV template", I get the error message thats shown in the thread title. It doesn't pop us as an error dialog though, it only appears in the little "message box" at the bottom of the screen (near the max-script field).

It cant have anything to do with RAM memory, since 4Gb should EASILY be enough to render a 2D image consisting on white/green lines on a black background. I dont think it could have anything to do with HDD memory in the temp folder either, since I have over 3Gb free space, and I cant see how this simple task would require so much data to be written to the temp folder. Its just a simple UV map lol, not even a texture with more than 5 colours...

Anybody know why I'm not able to render this at the resolution I need?

Thanks in advance
read 777 times
12/18/2011 10:38:22 AM (last edit: 12/18/2011 10:38:22 AM)
show user profile  K-tonne
how many polys in the syringe?

Website and Portfolio

read 772 times
12/18/2011 3:56:40 PM (last edit: 12/18/2011 3:56:40 PM)
show user profile  ShurikenUK
Theres only 586 polygons
read 753 times
12/30/2011 1:19:06 AM (last edit: 12/30/2011 1:19:06 AM)
show user profile  BishBashRoss
are you running 32 or 64 bit?





read 750 times
12/30/2011 1:30:27 AM (last edit: 12/30/2011 1:30:27 AM)
show user profile  K-tonne
what's in your stack?

Website and Portfolio

read 745 times
12/30/2011 3:31:25 AM (last edit: 12/30/2011 3:31:25 AM)
show user profile  ShurikenUK
Im on 32bit right now. I dont have any modifiers except "Edit Poly" and two "Unwrap UVW" mods for the texture map and lightmap. If I scale the map down to 1024x1024 it works fine, but I dont want to go THAT low. I've already tried it on another mesh thats giving me the same bitmap error, and the resulting textures just look WAY too blurry. The other object is an ATM machine I made, which gave me the same "bitmap memory" error. Originally I wanted to add the buttons of the keypad, and all the little panels with instructions and other stickers, as part of the main map, with a resolution high enough to allow you to read all the text on the object, but with a resolution of 1024, it just makes it look like an ATM from a old PS2 game, rather than anything modern...
read 736 times
12/31/2011 6:56:47 PM (last edit: 12/31/2011 6:56:47 PM)
show user profile  ShurikenUK
Sorry to bump but I REALLY need to finish this model! I've been searching the net for about 3 days on and off, and haven't found ANYTHING related to my problems... I know a few people who can model, but none of them have any idea whats wrong either. Surely I cant be the only guy who's ever had this problem and decided to ask around!
read 712 times
1/5/2012 2:26:18 AM (last edit: 1/5/2012 2:26:18 AM)
show user profile  LionDebt
Possibility, but faulty memory in your computer? How much RAM do you have plugged in? Do you experience random BSoDs?
read 705 times
1/5/2012 5:13:10 AM (last edit: 1/5/2012 5:13:10 AM)
show user profile  K-tonne
might help to post the file somewhere where someone can take a look at it
state your version of max

you only have 3 gig of free space on your hdd?

Website and Portfolio

read 703 times
1/5/2012 5:25:51 AM (last edit: 1/5/2012 5:25:51 AM)
show user profile  ShurikenUK
I'll upload the syringe ASAP. I'm only getting a few hours free time per day right now cos I've been working 12 hours house refurbishing to make a crust.

I've got 4gb RAM plugged into my mobo right now, although this 32bit VS 64bit nonsense is limiting me to only 3 of those 4 gigs, which is pretty irritating, cos I payed good money for that "redundant, 4th gig".

I've not had a SINGLE blue screen since probably over a year ago, when I used to see them frequently. I cant remember what I did to stop them in the end. It was probably the old motherboard I had back then, but all the BSOD's seemed to point to some kind of "ATIDIAG.dll" file (or something like that), which was a file associated with my graphics card. Other more rare BSODS reported things like "memory allocation failed", and other things like "cyclic redundancy check" (hard drive failure I think), but all my hardware was replaced since those days; everything except the ATX towerbox. I still get the ATI BSOD if I play certain games such as 'Deus Ex 2', 'Thief 3' and another game I forgot the name of. Ironically those were some of my all time favourite games, but I guess thats just how the cookie crumbles with sods law.
read 660 times
1/29/2012 9:59:06 PM (last edit: 1/29/2012 9:59:06 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org