Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Environment Tab (8)
show user profile  Preston556
Hello all! I have a question about the Environment Tab that I desperately need answered. I've consulted Autodesk, and it's always reinstall. Anyway, in both versions of max 2009, x32 ans x64, the Environment tab (key 8) will not function anymore. I use the 8 button, and the box does not appear, I use the actual Environment button, and still nothing! Today is the first day that x32 started, x64 awhile ago. I have reinstalled both versions, but the problem is persistent. I've googled for a long time, but alas, there is nothing I could find. Does anyone have any idea why this is happening? Maybe the tabs are open, but in an area that I can click on? If you would please help, it would be greatly appreciated.

Thanks!
~Preston Halo
Lord save me from me sins.
read 398 times
6/10/2010 2:55:49 AM (last edit: 6/10/2010 2:55:49 AM)
show user profile  Cloak
did you previously use a multi-screen setup? I've had issues w/ dialogs appearing off screen. look here: http://maxforums.org/grotey/faq.html#questions
( look at # 26 )


read 383 times
6/10/2010 3:07:09 AM (last edit: 6/10/2010 3:07:09 AM)
show user profile  Preston556
I tried, but I had no results. Thanks for the answer though, I didn't even expect to get one haha.
Unfortunately, I keep thinking the window is spawning somewhere in 3ds max, where it's not being displayed. Or for some reason, is just not opening. I hadn't done anything awkward to make the window not open, and it's just the Environment tab that's doing this. I've completely erased 3ds, reinstalled, and still has the same problem.

Thanks again for responding,
~Preston Halo
Lord save me from me sins.
read 374 times
6/10/2010 3:26:51 AM (last edit: 6/10/2010 3:26:51 AM)
show user profile  markoid
Try deleting your Max .ini file and restart Max.
The file will be somewhere like
C:\Documents and Settings\mark\Local Settings\Application Data\Autodesk\3dsmax\2009 - 32bit\enu



read 364 times
6/10/2010 3:38:25 AM (last edit: 6/10/2010 3:38:25 AM)
show user profile  Preston556
Thanks to both of you, Markoid's suggestion worked. Thanks man, you just saved me a lot of aggrevation haha. Now I can continue with all the effects I had in the Environment tab!

Thanks, really.
~Preston Halo
Lord save me from me sins.
read 359 times
6/10/2010 4:00:24 AM (last edit: 6/10/2010 4:00:24 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org