Forum Groups
  All forums
    Help & Feedback
      Work in progress
      Finished Art
      Non-Max related

Maxunderground news unavailable

Enviroment - Vray exposure control affects background
show user profile  khamski

Vray exposure control affects enviroment map although i ticked it OFF.

Why ?

read 553 times
7/23/2015 5:00:56 PM (last edit: 7/23/2015 5:16:49 PM)
show user profile  khamski
Tried to use VRayPhysicalCamera.
Selected it as camera node in Vray exposure Control.

Didn't change anything.

Exposure still affects background.

read 535 times
7/23/2015 7:09:18 PM (last edit: 7/23/2015 7:09:18 PM)
show user profile  khamski
Upped background texture output to 100 and it appeaared close to what i need.
But still all burned out and incorrect.

wtf... I can't understand why this "Process background and enviroment maps" uncheck is not working.

read 520 times
7/23/2015 8:49:40 PM (last edit: 7/23/2015 8:49:40 PM)
show user profile  herfst1
Clear the sky texture from the slot and render it separately, then you can comp it in post.
read 515 times
7/23/2015 9:17:00 PM (last edit: 7/23/2015 9:17:00 PM)
show user profile  khamski
I know i can but i need those clear edges.
When you compose it has that edge you know.

But anyway i just wanna know why that tick is not working?
It's weird!

read 513 times
7/23/2015 9:20:37 PM (last edit: 7/23/2015 9:20:37 PM)
show user profile  herfst1
Nuke can comp pretty well. Also, it's fairly common to comp backgrounds, I've seen it done that way in tutorials most of the time.

Regarding the tick, I'd press f10 and check the colour tab, from memory there's a box you can tick to not affect background.
read 509 times
7/23/2015 9:31:11 PM (last edit: 7/23/2015 9:31:11 PM)
show user profile  khamski
There is. And i unchecked it but no luck.
It's all about gamma and stuff. Not related to exposure.

read 507 times
7/23/2015 9:35:58 PM (last edit: 7/23/2015 9:35:58 PM)
show user profile  FX
Maybe it's a nervous tick :)

I'd comp it rather than figure out why.
read 503 times
7/23/2015 10:14:18 PM (last edit: 7/23/2015 10:14:18 PM)
show user profile  khamski
:)) I guess it is. It explains why i smashed my headphones in pieces. Although i had few other things that triggered it.
Anyway i wanna find out the solution.
Knowing your tool and solving issues is important.
Not just out of curiousity but to be able to setup the scene i need.

Also as was mentioned composing is not ideal.
That darn jagged edge is not what i want in my scene.

read 501 times
7/23/2015 10:26:56 PM (last edit: 7/23/2015 10:27:19 PM)
show user profile  donvella
regarding your 'edge' make your background pure black and in post set your pre-multiply color to black, this will remove the edge. I will inform you when I have the time about how to get your background to appear correctly.

read 487 times
7/24/2015 2:40:01 AM (last edit: 7/24/2015 2:40:01 AM)
show user profile  khamski
Nah, i tried it all in gazillion previous projects.
Edge is still there. Still visible.

"When i have time" :))) Show off!

read 473 times
7/24/2015 10:20:58 AM (last edit: 7/24/2015 10:21:15 AM)
show user profile  donvella
try save as exr and premultiply black with black background. or straight matte. I dont ever get this edge using this method.

read 466 times
7/24/2015 11:09:58 AM (last edit: 7/24/2015 11:09:58 AM)
show user profile  khamski
exr? My previous lame tries to somehow use this format were far from success.
I will try again then. Thx.

read 461 times
7/24/2015 1:22:27 PM (last edit: 7/24/2015 1:22:27 PM)
#Maxforums IRC
Open chat window