Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography



Maxunderground news unavailable

Editable poly questions
show user profile  del3d
Hi,
Two issues that are always bugging me and don't seem to have the answer for..

1. create a line object, circle for example, using autogrid mode in a plane other than base X Y. Say, along one of the vertical planes, like X Z. Having drawn the circle, I go to convert to editable poly. Instead of getting a solid editable poly circle I get nothing. Shit disappears. WTF to that. Problem with pivots? Xform? How to fix it?

2. How to mirror individual elements of editable poly while in edit poly mode..?

Cheers for any feedback to my silly questions.
read 383 times
10/6/2011 1:16:55 AM (last edit: 10/6/2011 1:16:55 AM)
show user profile  beezy
What version of max are you using? I just did it in 2011 and it worked. Sometimes the spline disappears with complex shapes because it can't convert to poly based on how the verts lign up.

With the poly mirror thing, I usually take the element and duplicate it into a separate object then mirror then reattach.



read 379 times
10/6/2011 1:33:05 AM (last edit: 10/6/2011 1:33:05 AM)
show user profile  del3d
using max9

yeah that's how I handle the poly mirror thing as well and find it a little lame. Those few extra steps are annoying.
read 374 times
10/6/2011 2:11:27 AM (last edit: 10/6/2011 2:11:27 AM)
show user profile  Garp
I usually mirror elements in the scale type-in dialog by typing -100 in one of the fields (scale needs to be set to non-uniform first) and flip the polys.




read 372 times
10/6/2011 2:16:01 AM (last edit: 10/6/2011 2:25:41 AM)
show user profile  del3d
good hints! thanks!
read 332 times
10/8/2011 5:01:22 PM (last edit: 10/8/2011 5:01:22 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org