Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

Edge Face Color
show user profile  Leguvan
I have the simplest problem, but giving me a huge headache. Just weird cause I have never had this issue before. I just recently reinstalled 3d Max, and started a new project. Create a plane 4 segments by 4 segments, convert to poly. Edge Faces show up nice, but soon as I try to make the poly transparent so I can see the blueprint beneath it, the edge faces practically disappear. I cannot seem to figure out what I am doing wrong or find a setting in the preferences. Any help would be appreciated.
read 606 times
4/20/2008 4:33:44 PM (last edit: 4/20/2008 4:33:44 PM)
show user profile  ulisei
if you need this plane for showing a blueprint, why do you need to have 4segments and see the edges - or should this plane be your base model?

and why does this plane have to be (semi)transparent? and how you did the transparency:
by material or by object settings or by freezing?

why not put your blueprint to photoshop and create some paths out of it, which you can import into max too.



read 595 times
4/20/2008 4:52:31 PM (last edit: 4/20/2008 4:52:31 PM)
show user profile  Leguvan
The blueprints are on planes and thats not what I need the edges on. The plane I was talking about is the model plane. I need it transparent so I can see the plane with the blueprint textured to it. I tried using material and object transparency, both were causing the edge lines to semi vanish, was really hard to see, but it seems it was a graphics glitch, I kept working with the model and they slowly started appearing...
read 588 times
4/20/2008 5:37:21 PM (last edit: 4/20/2008 5:37:21 PM)
show user profile  K'tonne
alt+c makes the object transparent
also look into the viewport transparency quality- top left of selected viewport- it's in the menu there

Click for webpage/CV

read 584 times
4/20/2008 5:44:12 PM (last edit: 4/20/2008 5:44:12 PM)
show user profile  mrgrotey
^^ correction, Alt-X

:p

Alt+c = cut




read 557 times
4/21/2008 5:50:30 AM (last edit: 4/21/2008 5:50:30 AM)
show user profile  K'tonne
cheers mrG
guess that's what happens when you don't have to look at the keyboard when working anymore
apologies for any confusion

Click for webpage/CV

read 539 times
4/21/2008 1:06:45 PM (last edit: 4/21/2008 1:06:45 PM)
#Maxforums IRC
Open chat window


Support Maxforums.org