Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

easy question
show user profile  crazyarranz
ok this is realy bad one and i know im one button away from fixing it but. on the x,y,z toggle on each shape when you click on it i use to be able to go over it and like the direction i wanted would light up yellow some how i locked it and all it is red and i have to use keyboard keys to switch directions?
read 807 times
4/14/2008 9:21:53 AM (last edit: 4/14/2008 9:21:53 AM)
show user profile  Westcoast13
http://www.maxforums.org/grotey/faq.html#10



My Turbosquid Area

read 805 times
4/14/2008 9:24:44 AM (last edit: 4/14/2008 9:24:44 AM)
show user profile  maxwin
damn it, wheres the gif...




read 792 times
4/14/2008 9:57:55 AM (last edit: 4/14/2008 9:57:55 AM)
show user profile  crazyarranz
ok it's the axies i need to figure out i guess to unlock or something
read 719 times
4/15/2008 10:39:53 AM (last edit: 4/15/2008 10:39:53 AM)
show user profile  MrPumpernickel
"ok it's the axies i need to figure out i guess to unlock or something"

You obviously didn't read the faq link that Westcoast13 posted. It's only the most common question asked in these forums. No, I won't give you the answer, read the faq instead.



YouTube Channel

read 706 times
4/15/2008 11:34:40 AM (last edit: 4/15/2008 11:34:40 AM)
show user profile  crazyarranz
i looked on that link and i see nothing there that helped me im sorry .
read 695 times
4/15/2008 11:58:20 AM (last edit: 4/15/2008 11:58:20 AM)
show user profile  mrgrotey
Well from your description it sounds like you have this:


but you want this:


is this right? if so you press X just as Westcoast pointed out, if this isnt what you want please clarify further




read 689 times
4/15/2008 12:04:35 PM (last edit: 4/15/2008 12:04:35 PM)
show user profile  crazyarranz
you knwo what i feel liek an ass now i did not see that when i was half way reading that page i am sorry thanks for your help guys .
read 673 times
4/15/2008 5:58:01 PM (last edit: 4/15/2008 5:58:01 PM)
show user profile  horizon
Well he did actually point you right to the paragraph you needed.... lol


read 663 times
4/15/2008 6:22:41 PM (last edit: 4/15/2008 6:22:41 PM)
show user profile  crazyarranz
thanks again guy tried it it didn't work so i just started to hit the keyboard and it look like "w" did it i have no idea but it works so thanks again will be back many many time more .
read 639 times
4/15/2008 9:54:24 PM (last edit: 4/15/2008 9:54:24 PM)
show user profile  Bryan C.
is that a threat? Im calling the police o_0




---------------------------------------------
FronatanorF



read 636 times
4/15/2008 10:21:35 PM (last edit: 4/15/2008 10:21:35 PM)
show user profile  AdamHoej
kind regards,
Adam
read 628 times
4/15/2008 10:37:54 PM (last edit: 4/15/2008 10:37:54 PM)
show user profile  crazyarranz
ya i have no idea y x didn't work but all the other keyboard short guts allways worked that everyone has posted before
read 624 times
4/15/2008 10:44:05 PM (last edit: 4/15/2008 10:44:05 PM)
show user profile  Westcoast13
Yey!! AdamHoej found the gif!!!


My Turbosquid Area

read 616 times
4/16/2008 1:09:09 AM (last edit: 4/16/2008 1:09:09 AM)
show user profile  mrgrotey
Ahhh it sounds like you were in selection mode (Q) rather than move mode (W) if so, no matter how many times you press X you wont get the arrow gizmo to appear, you needed to be in move mode first to see it (quite obviously, lets face it) ;)




read 608 times
4/16/2008 4:03:30 AM (last edit: 4/16/2008 4:03:30 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org