Forum Groups
  All forums
    Help & Feedback
      Questions
      Work in progress
      Finished Art
      Non-Max related
    Community
      Offtopic
      News
    Hardware
    Photography


Featured Threads
  inspiration alert!!!
(36 replies)
  Indespensible MaxScripts, Plugins and 3rd Party Tools
(37 replies)
  The allmighty FREE Resources Thread !
(17 replies)
  spam alert!!!
(4886 replies)
  Maxforums member photo gallery index
(114 replies)
  Maxforums Member Tutorials
(89 replies)
  three cheers to maxforums...
(240 replies)
  101 Things you didnt know in Max...
(198 replies)
  A Face tutorial from MDB101 :D
(95 replies)
  Maxforums.org Members Gallery
(516 replies)
  SON OF POST YOURSELF
(637 replies)
  Dub's Maxscript Tutorial Index
(119 replies)

Maxunderground news unavailable

display problem
show user profile  STRAT
Hi guys

Every now and then i get a display problem, and i can only replicate it doing certain things.
In Cinema, every time i go into sub-pixel mode (ie, vertex mode or edge mode or face mode etc etc), start to select things, my display freezes for a few seconds, then either flicks back on as normal, or will crash the system and reset itself.

i always thought i had a niggly software problem somewhere along the lines since i use a mac pc with pc software running via bootcamp, (as the same problems dont occur in mac mode), but i had a crash yesterday giving me a message about software acceleration linked to my graphics card??? (sorry, i'm not too technical)

My monitor is a Formac Gallery 2010 -http://www.reviewcentre.com/reviews73806.html
, which, in windows mode is plug and play.

My graphics card is an NVIDIA GeForce 7300 GT

I clicked on the option to upgrade the drivers, which i apparently already have. The NV card also installed it's own couple of interfaces which are visible in the control panel, but i've never opened them.

Any ideas? how do i manually lower the acceleration?





SJLEWORTHY.COM











read 766 times
4/24/2008 4:26:44 AM (last edit: 4/24/2008 4:40:42 AM)
show user profile  Philbert
Sounds like a video drivers / graphics card problem.
I can't see how the monitor will have any effect.

if you can find the video driver settings screen try turning some features off and it may stop this from happening.

You could also look into getting a non-standard video driver like omega drivers.


 Everybody`s Got Something To Hide Except Me And My Monkey

read 743 times
4/24/2008 6:02:14 AM (last edit: 4/24/2008 6:02:14 AM)
show user profile  npcph
is this a new problem, or something that has always happened.

If it is new, i would look at anything new you may have done to your system recently. Driver updates, new hardware and new software.

Since you got the acceleration message, could that be a heating problem? maybe the acceleration is making the card run to hot? Is this a desktop? If so, make sure all of your fans are working and you have no dust on the boards or in the vent openings.

read 729 times
4/24/2008 7:51:53 AM (last edit: 4/24/2008 7:51:53 AM)
show user profile  STRAT
it's happened since the last month or 3. no new hardware/software installed other than regular windows updates. works fine in mac mode though.

i can rightclick on the application in use at the time to bring up nvidia specific application options, but these are always standard, i just dont understand what the options mean :(





SJLEWORTHY.COM











read 705 times
4/25/2008 2:30:46 AM (last edit: 4/25/2008 2:32:03 AM)
show user profile  mak
does it just happen when using c4d? maybe adjust its settings for display driver?...i had an issue with my computer kept blue screening, i updated the driver and it was ok..Try uninstalling your old nvidea driver completely first then updating. other than that i dunno.
read 698 times
4/25/2008 2:39:50 AM (last edit: 4/25/2008 2:39:50 AM)
show user profile  STRAT
just happens in sub-pixel mode in cineam4d in pc mode. most strange it is.





SJLEWORTHY.COM











read 693 times
4/25/2008 2:49:17 AM (last edit: 4/25/2008 2:49:17 AM)
show user profile  Jedi Ke
A buddy at apple just told me last night that yesterday they released an update for bootcamp dealing with graphics drivers.

Was that sentence clear as mud?





read 677 times
4/25/2008 10:20:39 AM (last edit: 4/25/2008 10:20:39 AM)
show user profile  STRAT
yup. when i got 64 bit i'll be upgrading bootcamp anyway, and hopefully all this will get better. Also, which is making a massive difference, changing to software shading from open gl seams to work too :)





SJLEWORTHY.COM











read 670 times
4/25/2008 10:49:28 AM (last edit: 4/25/2008 10:49:28 AM)
#Maxforums IRC
Open chat window


Support Maxforums.org